<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.46 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48219481'));
	</script>
	<!-- / AdPlugg -->

			<title>Mother shares experience with son’s type 1 diabetes diagnosis &#8211; Dos Mundos Bilingual Newspaper</title>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Dos Mundos Bilingual Newspaper &raquo; Feed" href="https://dosmundos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dos Mundos Bilingual Newspaper &raquo; Comments Feed" href="https://dosmundos.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dosmundos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e53db180323bf5aea9c57df5b91da609"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hello-elementor-css'  href='https://dosmundos.com/wp-content/themes/hello-elementor/style.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://dosmundos.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-109198-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-109198.css?ver=1604506419' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/global.css?ver=1604506419' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106831-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-106831.css?ver=1604506461' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=e53db180323bf5aea9c57df5b91da609' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-12988466-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-12988466-2', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://dosmundos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dosmundos.com/wp-json/wp/v2/posts/109248" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dosmundos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dosmundos.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dos Mundos Newspaper: Volume 40 Issue 45 • 11/05/20 &#8211; 11/11/20' href='https://dosmundos.com/2020/11/05/dos-mundos-newspaper-volume-40-issue-45-11-05-20-11-11-20/' />

<link rel="canonical" href="https://dosmundos.com/2020/11/05/mother-shares-experience-with-sons-type-1-diabetes-diagnosis/" />
<link rel='shortlink' href='https://dosmundos.com/?p=109248' />
<link rel="alternate" type="application/json+oembed" href="https://dosmundos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdosmundos.com%2F2020%2F11%2F05%2Fmother-shares-experience-with-sons-type-1-diabetes-diagnosis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dosmundos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdosmundos.com%2F2020%2F11%2F05%2Fmother-shares-experience-with-sons-type-1-diabetes-diagnosis%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.19.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dosmundos.com/?wordfence_lh=1&hid=BAC0B6C9BB57D6278FC482FFA30CC6DD');
</script><style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1023545650998246', {}, {
    "agent": "wordpress-5.5.3-2.2.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1023545650998246&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4706307436917681","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mother shares experience with son’s type 1 diabetes diagnosis" />
<meta property="og:url" content="https://dosmundos.com/2020/11/05/mother-shares-experience-with-sons-type-1-diabetes-diagnosis/" />
<meta property="og:description" content="By Angie Baldelomar Maria Orona’s life was forever changed when her 9-year-old son, Ramon, was diagnosed with type 1 diabetes. Almost three months ago, Ramon lost 30 pounds in a month. Orona notice…" />
<meta property="article:published_time" content="2020-11-05T22:05:13+00:00" />
<meta property="article:modified_time" content="2020-11-05T18:48:48+00:00" />
<meta property="og:site_name" content="Dos Mundos Bilingual Newspaper" />
<meta property="og:image" content="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/11/Nino.jpg?fit=600%2C300&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@2mun2news" />
<meta name="twitter:site" content="@2mun2news" />
<meta name="twitter:text:title" content="Mother shares experience with son’s type 1 diabetes diagnosis" />
<meta name="twitter:image" content="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/11/Nino.jpg?fit=600%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" />
	<meta name="facebook-domain-verification" content="tp384noy20e0p05bnlhue1oyblo4rt" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-109248 single-format-standard elementor-default elementor-kit-109198 elementor-page-106831">

<header class="site-header" role="banner">

	<div class="site-branding">
					<h1 class="site-title">
				<a href="https://dosmundos.com/" title="Home" rel="home">
					Dos Mundos Bilingual Newspaper				</a>
			</h1>
			<p class="site-description">
				Kansas City			</p>
			</div>

		<nav class="site-navigation" role="navigation">
		<div class="menu-dm-menu-bar-container"><ul id="menu-dm-menu-bar" class="menu"><li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="https://dosmundos.com/">Home</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/">Business</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/">Calendar of Events</a></li>
	<li id="menu-item-101065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/">Classifieds</a></li>
	<li id="menu-item-91576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91576"><a href="https://dosmundos.com/category/community/">Community</a></li>
	<li id="menu-item-1299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="https://dosmundos.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/">Education</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/">Farandula</a></li>
	<li id="menu-item-1383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="https://dosmundos.com/category/health/">Health</a></li>
	<li id="menu-item-91577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/">Local News</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-8240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/">Sporting Kansas City News</a></li>
		<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/">KC Royals</a></li>
		<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/">KC Chiefs</a></li>
		<li id="menu-item-24268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li id="menu-item-1385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/">Technology</a></li>
	<li id="menu-item-5928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/">Vida y Estilo</a></li>
</ul>
</li>
<li id="menu-item-108754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#">Online Editions</a>
<ul class="sub-menu">
	<li id="menu-item-108748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/">2020 Issues</a></li>
	<li id="menu-item-108749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/">2019 Issues</a></li>
	<li id="menu-item-108753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/">2019 Issues</a></li>
	<li id="menu-item-108745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/">2018 Issues</a></li>
	<li id="menu-item-108746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/">2017 Issues</a></li>
	<li id="menu-item-108751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/">2016 Issues</a></li>
	<li id="menu-item-108752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/">2015 Issues</a></li>
</ul>
</li>
<li id="menu-item-5924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/">About Dos Mundos</a></li>
<li id="menu-item-8026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/">Contact Info</a></li>
<li id="menu-item-108747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/">July to December 2014</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108750"><a href="https://dosmundos.com/elementor-108553/">2018 Editions</a></li>
</ul></div>	</nav>
	</header>
		<div data-elementor-type="single" data-elementor-id="106831" class="elementor elementor-106831 elementor-location-single post-109248 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community tag-health tag-life tag-local-news tag-salud tag-slide" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-19789fc1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="19789fc1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7636968e" data-id="7636968e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6b080e31 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="6b080e31" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Mother shares experience with son’s type 1 diabetes diagnosis</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-700538a7 elementor-align-left elementor-widget elementor-widget-post-info" data-id="700538a7" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-fde9fb9 elementor-inline-item" itemprop="datePublished">
						<a href="https://dosmundos.com/2020/11/05/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										November 5, 2020					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-18433643 elementor-widget elementor-widget-theme-post-content" data-id="18433643" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><img loading="lazy" class="alignnone size-full wp-image-109244" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/11/Nino.jpg?resize=600%2C300&#038;ssl=1" alt="" width="600" height="300" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/11/Nino.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/11/Nino.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<p><em>By Angie Baldelomar</em></p>
<p><strong>Maria Orona’s life was forever changed when her 9-year-old son, Ramon, was diagnosed with type 1 diabetes.</strong><br />
<strong>Almost three months ago, Ramon lost 30 pounds in a month. Orona noticed he drank a 24-pack of water within two days. He also was having trouble sleeping. She took her son to his doctor.</strong><br />
<strong>“At first, I thought he had worms because he got so skinny,” she recalled. “I took him to his doctor and they drew blood. The next day, they called me and told me it was really serious and if he doesn’t get to a hospital right now, he’ll end up in the hospital for a long time. His pancreas gave out.”</strong><br />
<strong>Ramon was diagnosed with type 1 diabetes. His life and Orona’s life changed.</strong><br />
<strong>Type 1 diabetes is a chronic condition in which the pancreas produces little or no insulin — the hormone needed to allow sugar (glucose) to enter the body’s cells and produce energy. It is hereditary and usually appears during childhood or adolescence, though it can develop in adults, too. It has no cure. But it can be treated and managed with insulin, dietary and lifestyle changes.</strong><br />
<strong>Unlike type 2 diabetes, type 1 requires a constant monitoring of blood sugar levels.</strong><br />
<strong>“He has to use two pens to poke himself with for the rest of his life. If he doesn’t have it, he won’t survive,” Orona said. “He has to check his blood, and it’s really overwhelming because if he doesn’t have his strip to check his blood, it can be either too high or too low.”</strong><br />
<strong>Something her son struggled with at first was that he could no longer eat whatever he wanted. That was “the main thing that took him off guard,” Orona said.</strong><br />
<strong>“It does suck because he has to count his carbs,” she said.</strong><br />
<strong>To do that, her son needs to poke himself before eating and make sure his blood sugar levels remain at a normal rate. Within a month, Ramon already knew how to do those things on his own, Orona recalled.</strong><br />
<strong>“I’m really proud of him because I told him that he has diabetes for the rest of his life, so eventually, he’d have to poke himself and do everything that I was doing on his own, and I didn’t expect for him to do it on his own so quickly,” she said.</strong><br />
<strong>The boy not only knows how to check his blood, but also how to give himself his insulin.</strong><br />
<strong>Because of how common this type of diabetes seems to be, Orona is surprised by how expensive it is. They had run out of the test strips used to test blood sugar levels twice because insurance only covers 200 of them, but Ramon goes through between 400 and 500 strips a month. He uses about seven strips a day.</strong><br />
<strong>Orona did not know about type 1 diabetes before his son’s diagnosis. She wants other people to be aware of it.</strong><br />
<strong>“I think what I would want people to be aware of about is that there’s more than one type of diabetes and I think people should know the difference,” Orona said.</strong><br />
<strong>To find more information about type 1 diabetes, visit https://www.diabetes.org/diabetes/type-1.</strong></p>
<p>_________________________________________________________________________</p>
<p><strong><em>Madre comparte su experiencia con el diagnóstico de diabetes tipo 1 de su hijo</em></strong></p>
<p><strong>L</strong>a vida de María Orona cambió para siempre cuando a su hijo de 9 años, Ramón, le diagnosticaron diabetes tipo 1.<br />
Hace casi tres meses, Ramón perdió 30 libras en un mes. Orona notó que bebió 24 paquetes de agua en dos días. También tenía problemas para dormir. Así que llevó a su hijo a su médico.<br />
“Al principio, pensé que tenía gusanos porque se puso muy delgado”, recuerda. “Lo llevé a su médico y le sacaron sangre. Al día siguiente, me llamaron y me dijeron que era muy grave y que si no llega al hospital en este momento, terminará en el hospital durante mucho tiempo. Su páncreas dejó de funcionar”.<br />
A Ramón le diagnosticaron diabetes tipo 1. Su vida y la de Orona cambiaron.<br />
La diabetes tipo 1 es una afección crónica en la que el páncreas produce poca o ninguna insulina, la hormona necesaria para permitir que el azúcar (glucosa) ingrese a las células del cuerpo y produzca energía. Es hereditario y suele aparecer durante la infancia o la adolescencia, aunque también puede desarrollarse en adultos. No tiene cura. Pero se puede tratar y manejar con insulina, cambios en la dieta y el estilo de vida.<br />
A diferencia de la diabetes tipo 2, la tipo 1 requiere un control constante de los niveles de azúcar en sangre.<br />
“Tiene que usar dos dispositivos para pincharse por el resto de su vida. Si no lo tiene, no sobrevivirá ”, dijo Orona. “Tiene que controlar su sangre, y es realmente abrumador porque si no tiene su tira para revisar sus niveles de azúcar en la sangre, ésta puede ser demasiado alta o demasiado baja”.<br />
Algo con lo que su hijo tuvo dificultades al principio fue que ya no podía comer lo que quisiera. Eso fue “lo principal que lo tomó por sorpresa”, dijo Orona.<br />
“Es dificil porque tiene que contar sus carbohidratos”, dijo.<br />
Para hacer eso, su hijo necesita pincharse antes de comer y asegurarse de que sus niveles de azúcar en sangre se mantengan a un ritmo normal. En un mes, Ramón ya sabía cómo hacer esas cosas por su cuenta, recordó Orona.<br />
“Estoy muy orgullosa de él porque le dije que tendrá diabetes por el resto de su vida, así que eventualmente, tendría que pincharse y hacer todo lo que estaba haciendo por su cuenta, y no esperaba que él lo hiciera por su cuenta tan rápido”, dijo.<br />
El niño no sólo sabe cómo controlar su sangre, sino también cómo administrarse la insulina.<br />
Debido a lo común que parece ser este tipo de diabetes, Orona se sorprende de lo costosa que es. Se habían quedado sin las tiras reactivas que se usaban para medir los niveles de azúcar en sangre dos veces porque el seguro sólo cubre 200 de ellas, pero Ramón utiliza entre 400 y 500 tiras al mes. Usa unas siete tiras al día.<br />
Orona no sabía nada sobre la diabetes tipo 1 antes del diagnóstico de su hijo. Quiere que otras personas lo sepan.<br />
“Creo que lo que me gustaría que la gente supiera es que hay más de un tipo de diabetes y creo que la gente debería saber la diferencia”, dijo Orona.<br />
Para encontrar más información sobre la diabetes tipo 1, visite https://www.diabetes.org/diabetes/type-1.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109248" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/11/05/mother-shares-experience-with-sons-type-1-diabetes-diagnosis/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109248" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/11/05/mother-shares-experience-with-sons-type-1-diabetes-diagnosis/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-109248-5fa4ec99d180c' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=109248&amp;origin=dosmundos.com&amp;obj_id=176007533-109248-5fa4ec99d180c' data-name='like-post-frame-176007533-109248-5fa4ec99d180c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				<div class="elementor-element elementor-element-be1f101 elementor-widget elementor-widget-html" data-id="be1f101" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-944c81d elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="944c81d" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation elementor-grid">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://dosmundos.com/2020/11/05/dos-mundos-newspaper-volume-40-issue-45-11-05-20-11-11-20/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Dos Mundos Newspaper: Volume 40 Issue 45 • 11/05/20 &#8211; 11/11/20</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
							</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3cf70ccc" data-id="3cf70ccc" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-4407de92 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4407de92" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3a2bf9d4" data-id="3a2bf9d4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4c8389a7 elementor-widget elementor-widget-heading" data-id="4c8389a7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-large">Share:</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-43c586aa" data-id="43c586aa" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-792deac2 elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="792deac2" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook-f"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-linkedin-in"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-ce2c747 elementor-widget elementor-widget-html" data-id="ce2c747" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-cbb58cf elementor-widget elementor-widget-heading" data-id="cbb58cf" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-2034060d elementor-grid-1 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="2034060d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-109231 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-deportes-y-mas-deportes tag-sports">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/11/01/deportes-y-mas-deportes-90/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Depor.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Depor.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Depor.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/11/01/deportes-y-mas-deportes-90/" >
				DEPORTES Y MÁS DEPORTES			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Chara Chiefs congelan a Broncos Los Kansas City Chiefs aun saborean su abultada victoria contra los Denver Broncos en una tarde donde los protagonistas</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109231" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/11/01/deportes-y-mas-deportes-90/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109231" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/11/01/deportes-y-mas-deportes-90/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-109231-5fa4ec99e41d5' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=109231&amp;origin=dosmundos.com&amp;obj_id=176007533-109231-5fa4ec99e41d5' data-name='like-post-frame-176007533-109231-5fa4ec99e41d5'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-108900 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community tag-local-news tag-noticias-locales-de-kansas">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/10/16/new-exhibit-featuring-two-latinas-opens-at-belger-arts/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/Artistas.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/Artistas.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/Artistas.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/10/16/new-exhibit-featuring-two-latinas-opens-at-belger-arts/" >
				New exhibit featuring two Latinas opens at Belger Arts			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>Kansas City, MO &#8211; Belger Crane Yard Studios presents “Vibrant: The Art of Christina Erives, Lauren Mabry, and Shalene Valenzuela,” which opened Friday, Oct. 2. The exhibition</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-108900" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/10/16/new-exhibit-featuring-two-latinas-opens-at-belger-arts/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-108900" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/10/16/new-exhibit-featuring-two-latinas-opens-at-belger-arts/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-108900-5fa4ec99e5c96' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=108900&amp;origin=dosmundos.com&amp;obj_id=176007533-108900-5fa4ec99e5c96' data-name='like-post-frame-176007533-108900-5fa4ec99e5c96'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109223 post type-post status-publish format-standard has-post-thumbnail hentry category-politica tag-local-news tag-noticias-locales-de-kansas tag-politica tag-politics">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/11/01/qa-u-s-rep-emanuel-cleaver-ii/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/Cleaver.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/Cleaver.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/Cleaver.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/11/01/qa-u-s-rep-emanuel-cleaver-ii/" >
				Q&#038;A: U.S. Rep. Emanuel Cleaver II			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>Interview by Angie Baldelomar Emanuel Cleaver II is seeking re-election to represent Missouri’s 5th District in the U.S. House of Representatives. He will face Republican</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109223" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/11/01/qa-u-s-rep-emanuel-cleaver-ii/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109223" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/11/01/qa-u-s-rep-emanuel-cleaver-ii/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-109223-5fa4ec99e822d' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=109223&amp;origin=dosmundos.com&amp;obj_id=176007533-109223-5fa4ec99e822d' data-name='like-post-frame-176007533-109223-5fa4ec99e822d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109141 post type-post status-publish format-standard has-post-thumbnail hentry category-politica tag-politica tag-politics">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/10/23/republicans-revolt-against-trump-through-lincoln-project/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Lincon.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Lincon.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Lincon.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/10/23/republicans-revolt-against-trump-through-lincoln-project/" >
				Republicans revolt against Trump through Lincoln Project			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Tere Siqueira Some members of President Trump’s party are campaigning against him. The Lincoln Project, described by The New Yorker as “a super PAC</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109141" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/10/23/republicans-revolt-against-trump-through-lincoln-project/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109141" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/10/23/republicans-revolt-against-trump-through-lincoln-project/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-109141-5fa4ec99eac61' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=109141&amp;origin=dosmundos.com&amp;obj_id=176007533-109141-5fa4ec99eac61' data-name='like-post-frame-176007533-109141-5fa4ec99eac61'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-8ae1692 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8ae1692" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6e91c4b" data-id="6e91c4b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-fec197c elementor-widget elementor-widget-html" data-id="fec197c" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5305a7d0 ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5305a7d0" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7fa65f19" data-id="7fa65f19" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-55a65003 elementor-widget elementor-widget-heading" data-id="55a65003" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Related Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-60d9e35b elementor-grid-4 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="60d9e35b" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;4&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-109297 post type-post status-publish format-standard has-post-thumbnail hentry category-editions tag-286">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/11/05/dos-mundos-newspaper-volume-40-issue-45-11-05-20-11-11-20/" >
			<div class="elementor-post__thumbnail"><img width="804" height="966" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-2.12.18-PM.png?fit=804%2C966&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-2.12.18-PM.png?w=804&amp;ssl=1 804w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-2.12.18-PM.png?resize=250%2C300&amp;ssl=1 250w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-2.12.18-PM.png?resize=768%2C923&amp;ssl=1 768w" sizes="(max-width: 804px) 100vw, 804px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/11/05/dos-mundos-newspaper-volume-40-issue-45-11-05-20-11-11-20/" >
				Dos Mundos Newspaper: Volume 40 Issue 45 • 11/05/20 &#8211; 11/11/20			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>In this Issue BIDEN VS. TRUMP The ultimate battle Area veteran recalls military service as Veteran’s Day approaches Mother shares experience with son’s type 1</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109297" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/11/05/dos-mundos-newspaper-volume-40-issue-45-11-05-20-11-11-20/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109297" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/11/05/dos-mundos-newspaper-volume-40-issue-45-11-05-20-11-11-20/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-109297-5fa4ec99f34cf' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=109297&amp;origin=dosmundos.com&amp;obj_id=176007533-109297-5fa4ec99f34cf' data-name='like-post-frame-176007533-109297-5fa4ec99f34cf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109246 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community tag-hispanos tag-hombre tag-latinos tag-life tag-local-news tag-noticias-locales-de-kansas tag-slide tag-veterans tag-veteranos">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/11/05/area-veteran-recalls-military-service-as-veterans-day-approaches/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/11/MichaelAlvarado.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/11/MichaelAlvarado.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/11/MichaelAlvarado.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/11/05/area-veteran-recalls-military-service-as-veterans-day-approaches/" >
				Area veteran recalls military service as Veteran’s Day approaches			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Angie Baldelomar When he was a sophomore in high school, Michael Alvarado told his parents he was going to enlist in the Navy as</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109246" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/11/05/area-veteran-recalls-military-service-as-veterans-day-approaches/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109246" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/11/05/area-veteran-recalls-military-service-as-veterans-day-approaches/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-109246-5fa4ec9a01486' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=109246&amp;origin=dosmundos.com&amp;obj_id=176007533-109246-5fa4ec9a01486' data-name='like-post-frame-176007533-109246-5fa4ec9a01486'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109271 post type-post status-publish format-standard has-post-thumbnail hentry category-international tag-familia tag-hanging-around-the-world tag-internacional tag-life tag-turisteando-por-el-mundo tag-wonderful-world tag-world">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/11/05/wonderful-world-discover-budapest/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/11/Budapest.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/11/Budapest.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/11/Budapest.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/11/05/wonderful-world-discover-budapest/" >
				Wonderful World: Discover Budapest			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Tom Sawyer Welcome tourists! In this edition, we have to talk about the capital of a European country that is considered as one of</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109271" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/11/05/wonderful-world-discover-budapest/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109271" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/11/05/wonderful-world-discover-budapest/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-109271-5fa4ec9a03e0e' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=109271&amp;origin=dosmundos.com&amp;obj_id=176007533-109271-5fa4ec9a03e0e' data-name='like-post-frame-176007533-109271-5fa4ec9a03e0e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109241 post type-post status-publish format-standard has-post-thumbnail hentry category-politica tag-life tag-national tag-politica tag-politics tag-slide">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/11/05/biden-vs-trump-the-ultimate-battle/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/11/BidenTrump.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/11/BidenTrump.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/11/BidenTrump.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/11/05/biden-vs-trump-the-ultimate-battle/" >
				BIDEN VS. TRUMP The ultimate battle			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>No winner yet, but Biden pulls ahead By Angie Baldelomar A full day after Election Day, neither candidate had reached the 270 Electoral College votes</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109241" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/11/05/biden-vs-trump-the-ultimate-battle/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109241" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/11/05/biden-vs-trump-the-ultimate-battle/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-109241-5fa4ec9a055cf' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=109241&amp;origin=dosmundos.com&amp;obj_id=176007533-109241-5fa4ec9a055cf' data-name='like-post-frame-176007533-109241-5fa4ec9a055cf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5c79841 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5c79841" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-38c07d9" data-id="38c07d9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b76d313 elementor-widget elementor-widget-html" data-id="b76d313" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		<footer id="site-footer" class="site-footer" role="contentinfo">
	</footer>

<div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dosmundos.com\/2020\/11\/05\/mother-shares-experience-with-sons-type-1-diabetes-diagnosis\/":109248,"https:\/\/dosmundos.com\/2020\/11\/01\/deportes-y-mas-deportes-90\/":109231,"https:\/\/dosmundos.com\/2020\/10\/16\/new-exhibit-featuring-two-latinas-opens-at-belger-arts\/":108900,"https:\/\/dosmundos.com\/2020\/11\/01\/qa-u-s-rep-emanuel-cleaver-ii\/":109223,"https:\/\/dosmundos.com\/2020\/10\/23\/republicans-revolt-against-trump-through-lincoln-project\/":109141,"https:\/\/dosmundos.com\/2020\/11\/05\/dos-mundos-newspaper-volume-40-issue-45-11-05-20-11-11-20\/":109297,"https:\/\/dosmundos.com\/2020\/11\/05\/area-veteran-recalls-military-service-as-veterans-day-approaches\/":109246,"https:\/\/dosmundos.com\/2020\/11\/05\/wonderful-world-discover-budapest\/":109271,"https:\/\/dosmundos.com\/2020\/11\/05\/biden-vs-trump-the-ultimate-battle\/":109241};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.13' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.5' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/dosmundos.com\/wp-admin\/admin-ajax.php","nonce":"0bf1a18ac0","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"},"weixin":{"title":"WeChat"},"weibo":{"title":"Weibo"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/dosmundos.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.5' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.13' id='share-link-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.13","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/dosmundos.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":109248,"title":"Mother%20shares%20experience%20with%20son%E2%80%99s%20type%201%20diabetes%20diagnosis%20%E2%80%93%20Dos%20Mundos%20Bilingual%20Newspaper","excerpt":"","featuredImage":"https:\/\/dosmundos.com\/wp-content\/uploads\/2020\/11\/Nino.jpg"}};
</script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.13' id='elementor-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202045#ver=202045' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'176007533',post:'109248',tz:'-6',srv:'dosmundos.com'} ]);
	_stq.push([ 'clickTrackerInit', '176007533', '109248' ]);
</script>

</body>
</html>
