<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.54 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48219481'));
	</script>
	<!-- / AdPlugg -->

			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Voces Consulares: The Cry of Independence from Kansas City - Dos Mundos Bilingual Newspaper</title>
	<meta name="description" content="El Grito (the Cry of Independence) ceremony to commemorate the Independence of Mexico, in downtown Kansas City." />
	<link rel="canonical" href="https://dosmundos.com/2021/09/17/the-cry-of-independence-from-kansas-city/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Voces Consulares: The Cry of Independence from Kansas City - Dos Mundos Bilingual Newspaper" />
	<meta property="og:description" content="El Grito (the Cry of Independence) ceremony to commemorate the Independence of Mexico, in downtown Kansas City." />
	<meta property="og:url" content="https://dosmundos.com/2021/09/17/the-cry-of-independence-from-kansas-city/" />
	<meta property="og:site_name" content="Dos Mundos Bilingual Newspaper" />
	<meta property="article:publisher" content="https://www.facebook.com/dosmundosnews" />
	<meta property="article:published_time" content="2021-09-17T18:00:00+00:00" />
	<meta property="article:modified_time" content="2021-09-17T16:06:48+00:00" />
	<meta property="og:image" content="https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/09/Monterrey.jpg?fit=600%2C300&#038;ssl=1" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="300" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Luis Merlo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dosmundos.com/#organization","name":"Dos Mundos Newspaper","url":"https://dosmundos.com/","sameAs":["https://www.facebook.com/dosmundosnews","https://twitter.com/2mun2news"],"logo":{"@type":"ImageObject","@id":"https://dosmundos.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/dosmundos.com/wp-content/uploads/2015/04/TWITTERSQUARELOGO.jpg?fit=600%2C600&ssl=1","contentUrl":"https://i1.wp.com/dosmundos.com/wp-content/uploads/2015/04/TWITTERSQUARELOGO.jpg?fit=600%2C600&ssl=1","width":600,"height":600,"caption":"Dos Mundos Newspaper"},"image":{"@id":"https://dosmundos.com/#logo"}},{"@type":"WebSite","@id":"https://dosmundos.com/#website","url":"https://dosmundos.com/","name":"Dos Mundos Bilingual Newspaper","description":"Kansas City","publisher":{"@id":"https://dosmundos.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dosmundos.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dosmundos.com/2021/09/17/the-cry-of-independence-from-kansas-city/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/09/Monterrey.jpg?fit=600%2C300&ssl=1","contentUrl":"https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/09/Monterrey.jpg?fit=600%2C300&ssl=1","width":600,"height":300},{"@type":"WebPage","@id":"https://dosmundos.com/2021/09/17/the-cry-of-independence-from-kansas-city/#webpage","url":"https://dosmundos.com/2021/09/17/the-cry-of-independence-from-kansas-city/","name":"Voces Consulares: The Cry of Independence from Kansas City - Dos Mundos Bilingual Newspaper","isPartOf":{"@id":"https://dosmundos.com/#website"},"primaryImageOfPage":{"@id":"https://dosmundos.com/2021/09/17/the-cry-of-independence-from-kansas-city/#primaryimage"},"datePublished":"2021-09-17T18:00:00+00:00","dateModified":"2021-09-17T16:06:48+00:00","description":"El Grito (the Cry of Independence) ceremony to commemorate the Independence of Mexico, in downtown Kansas City.","breadcrumb":{"@id":"https://dosmundos.com/2021/09/17/the-cry-of-independence-from-kansas-city/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dosmundos.com/2021/09/17/the-cry-of-independence-from-kansas-city/"]}]},{"@type":"BreadcrumbList","@id":"https://dosmundos.com/2021/09/17/the-cry-of-independence-from-kansas-city/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dosmundos.com/"},{"@type":"ListItem","position":2,"name":"Voces Consulares: The Cry of Independence from Kansas City"}]},{"@type":"Article","@id":"https://dosmundos.com/2021/09/17/the-cry-of-independence-from-kansas-city/#article","isPartOf":{"@id":"https://dosmundos.com/2021/09/17/the-cry-of-independence-from-kansas-city/#webpage"},"author":{"@id":"https://dosmundos.com/#/schema/person/9b90f54da17f4bd3a77c500477383b4a"},"headline":"Voces Consulares: The Cry of Independence from Kansas City","datePublished":"2021-09-17T18:00:00+00:00","dateModified":"2021-09-17T16:06:48+00:00","mainEntityOfPage":{"@id":"https://dosmundos.com/2021/09/17/the-cry-of-independence-from-kansas-city/#webpage"},"wordCount":827,"publisher":{"@id":"https://dosmundos.com/#organization"},"image":{"@id":"https://dosmundos.com/2021/09/17/the-cry-of-independence-from-kansas-city/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/09/Monterrey.jpg?fit=600%2C300&ssl=1","keywords":["Community","Comunidad","Consulado","Local News","Noticias Locales de Kansas","Voces Consulares"],"articleSection":["Community"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://dosmundos.com/#/schema/person/9b90f54da17f4bd3a77c500477383b4a","name":"Luis Merlo","image":{"@type":"ImageObject","@id":"https://dosmundos.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f8b82f58766e978781fb311dda4b3c27?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f8b82f58766e978781fb311dda4b3c27?s=96&d=mm&r=g","caption":"Luis Merlo"},"url":"https://dosmundos.com/author/luis_merlo/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Dos Mundos Bilingual Newspaper &raquo; Feed" href="https://dosmundos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dos Mundos Bilingual Newspaper &raquo; Comments Feed" href="https://dosmundos.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dosmundos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=97a7a87079030b56dcd7c5b8ca394277"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://dosmundos.com/wp-content/themes/hello-elementor/style.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://dosmundos.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.4' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-109198-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-109198.css?ver=1631549595' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/global.css?ver=1631549604' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106801-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-106801.css?ver=1631549595' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106804-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-106804.css?ver=1631549595' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106831-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-106831.css?ver=1631549595' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=97a7a87079030b56dcd7c5b8ca394277' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-12988466-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["dosmundos.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-12988466-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://dosmundos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dosmundos.com/wp-json/wp/v2/posts/111271" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dosmundos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dosmundos.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://dosmundos.com/?p=111271' />
<link rel="alternate" type="application/json+oembed" href="https://dosmundos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdosmundos.com%2F2021%2F09%2F17%2Fthe-cry-of-independence-from-kansas-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dosmundos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdosmundos.com%2F2021%2F09%2F17%2Fthe-cry-of-independence-from-kansas-city%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.41.0" /><style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4706307436917681" crossorigin="anonymous" type="text/javascript"></script>
<script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4706307436917681","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-NH68P8L' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-111271 single-format-standard elementor-default elementor-kit-109198 elementor-page-106831">

		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH68P8L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
				<div data-elementor-type="header" data-elementor-id="106801" class="elementor elementor-106801 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-926495f elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="926495f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-724fc6b" data-id="724fc6b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-541d169 elementor-widget elementor-widget-image" data-id="541d169" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://dosmundos.com/">
							<img width="365" height="60" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/DosMundosLogoWhiteLettersAsset-1@0.5x.png?fit=365%2C60&amp;ssl=1" class="attachment-1536x1536 size-1536x1536" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/DosMundosLogoWhiteLettersAsset-1@0.5x.png?w=365&amp;ssl=1 365w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/DosMundosLogoWhiteLettersAsset-1@0.5x.png?resize=300%2C49&amp;ssl=1 300w" sizes="(max-width: 365px) 100vw, 365px" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2b1df4a" data-id="2b1df4a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-aff0121 elementor-align-center elementor-icon-list--layout-inline elementor-mobile-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="aff0121" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<a href="tel:8162214747">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone-alt"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://www.facebook.com/dosmundosnews">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://twitter.com/2mun2news">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter-square"></i>						</span>
										<span class="elementor-icon-list-text"> </span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://www.youtube.com/channel/UC-pA9l5eqhLurWUtauY8x4A">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-youtube"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://www.instagram.com/dosmundosnews/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-instagram"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-3f82a34 elementor-nav-menu--dropdown-mobile elementor-hidden-desktop elementor-hidden-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="3f82a34" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-3f82a34" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="http://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91576"><a href="https://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="https://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="https://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#" class="elementor-item elementor-item-anchor">Online Editions</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109706"><a href="https://dosmundos.com/2021-issues/" class="elementor-sub-item">2021 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/" class="elementor-sub-item">2017 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/" class="elementor-sub-item">2016 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/" class="elementor-sub-item">2015 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/" class="elementor-sub-item">July to December 2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-3f82a34" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="http://dosmundos.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/" class="elementor-sub-item" tabindex="-1">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/" class="elementor-sub-item" tabindex="-1">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/" class="elementor-sub-item" tabindex="-1">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91576"><a href="https://dosmundos.com/category/community/" class="elementor-sub-item" tabindex="-1">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="https://dosmundos.com/category/editorial/" class="elementor-sub-item" tabindex="-1">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/" class="elementor-sub-item" tabindex="-1">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/" class="elementor-sub-item" tabindex="-1">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/" class="elementor-sub-item" tabindex="-1">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="https://dosmundos.com/category/health/" class="elementor-sub-item" tabindex="-1">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/" class="elementor-sub-item" tabindex="-1">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/" class="elementor-sub-item" tabindex="-1">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/" class="elementor-sub-item" tabindex="-1">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item" tabindex="-1">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item" tabindex="-1">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item" tabindex="-1">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/" class="elementor-sub-item" tabindex="-1">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/" class="elementor-sub-item" tabindex="-1">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">Online Editions</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109706"><a href="https://dosmundos.com/2021-issues/" class="elementor-sub-item" tabindex="-1">2021 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/" class="elementor-sub-item" tabindex="-1">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/" class="elementor-sub-item" tabindex="-1">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/" class="elementor-sub-item" tabindex="-1">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/" class="elementor-sub-item" tabindex="-1">2018 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/" class="elementor-sub-item" tabindex="-1">2017 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/" class="elementor-sub-item" tabindex="-1">2016 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/" class="elementor-sub-item" tabindex="-1">2015 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/" class="elementor-sub-item" tabindex="-1">July to December 2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item" tabindex="-1">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/" class="elementor-item" tabindex="-1">Contact Info</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-bf5aa66 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="bf5aa66" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-56aa8d9" data-id="56aa8d9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1a6c2c2 elementor-widget elementor-widget-text-editor" data-id="1a6c2c2" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>Divulgando la cultura en dos idiómas.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1569154" data-id="1569154" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c7ba5ab elementor-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="c7ba5ab" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="tel:8162214747">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone-alt"></i>						</span>
										<span class="elementor-icon-list-text">(816) 221-4747 OFICINA</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d56a91f" data-id="d56a91f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f060fc3 elementor-shape-circle elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="f060fc3" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-400b1fb" href="https://www.facebook.com/dosmundosnews" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-6e48e38" href="https://twitter.com/2mun2news" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-1e2b22e" href="https://www.youtube.com/channel/UC-pA9l5eqhLurWUtauY8x4A" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-b44d26f elementor-section-full_width elementor-hidden-phone elementor-section-height-default elementor-section-height-default" data-id="b44d26f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7a02d4b" data-id="7a02d4b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-50575cd animated-slow elementor-hidden-phone elementor-invisible elementor-widget elementor-widget-image" data-id="50575cd" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;,&quot;_animation_delay&quot;:500}" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://dosmundos.com/">
							<img width="792" height="144" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?fit=792%2C144&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?w=792&amp;ssl=1 792w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?resize=300%2C55&amp;ssl=1 300w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?resize=768%2C140&amp;ssl=1 768w" sizes="(max-width: 792px) 100vw, 792px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-4e10863 elementor-nav-menu--dropdown-mobile elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="4e10863" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-4e10863" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="http://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91576"><a href="https://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="https://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="https://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#" class="elementor-item elementor-item-anchor">Online Editions</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109706"><a href="https://dosmundos.com/2021-issues/" class="elementor-sub-item">2021 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/" class="elementor-sub-item">2017 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/" class="elementor-sub-item">2016 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/" class="elementor-sub-item">2015 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/" class="elementor-sub-item">July to December 2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-4e10863" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="http://dosmundos.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/" class="elementor-sub-item" tabindex="-1">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/" class="elementor-sub-item" tabindex="-1">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/" class="elementor-sub-item" tabindex="-1">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91576"><a href="https://dosmundos.com/category/community/" class="elementor-sub-item" tabindex="-1">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="https://dosmundos.com/category/editorial/" class="elementor-sub-item" tabindex="-1">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/" class="elementor-sub-item" tabindex="-1">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/" class="elementor-sub-item" tabindex="-1">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/" class="elementor-sub-item" tabindex="-1">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="https://dosmundos.com/category/health/" class="elementor-sub-item" tabindex="-1">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/" class="elementor-sub-item" tabindex="-1">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/" class="elementor-sub-item" tabindex="-1">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/" class="elementor-sub-item" tabindex="-1">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item" tabindex="-1">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item" tabindex="-1">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item" tabindex="-1">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/" class="elementor-sub-item" tabindex="-1">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/" class="elementor-sub-item" tabindex="-1">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">Online Editions</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109706"><a href="https://dosmundos.com/2021-issues/" class="elementor-sub-item" tabindex="-1">2021 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/" class="elementor-sub-item" tabindex="-1">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/" class="elementor-sub-item" tabindex="-1">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/" class="elementor-sub-item" tabindex="-1">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/" class="elementor-sub-item" tabindex="-1">2018 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/" class="elementor-sub-item" tabindex="-1">2017 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/" class="elementor-sub-item" tabindex="-1">2016 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/" class="elementor-sub-item" tabindex="-1">2015 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/" class="elementor-sub-item" tabindex="-1">July to December 2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item" tabindex="-1">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/" class="elementor-item" tabindex="-1">Contact Info</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="106831" class="elementor elementor-106831 elementor-location-single post-111271 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community tag-comunidad tag-consulado tag-local-news tag-noticias-locales-de-kansas tag-voces-consulares" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-19789fc1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="19789fc1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7636968e" data-id="7636968e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a7ea9bf elementor-widget elementor-widget-html" data-id="a7ea9bf" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- /22265366634/DM100 -->
<div id='div-gpt-ad-1611931369306-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611931369306-0'); });
  </script>
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-6b080e31 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="6b080e31" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Voces Consulares:  The Cry of Independence from Kansas City</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-700538a7 elementor-align-left elementor-widget elementor-widget-post-info" data-id="700538a7" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-fde9fb9 elementor-inline-item" itemprop="datePublished">
						<a href="https://dosmundos.com/2021/09/17/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										September 17, 2021					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-38d68b06 elementor-widget elementor-widget-theme-post-excerpt" data-id="38d68b06" data-element_type="widget" data-widget_type="theme-post-excerpt.default">
				<div class="elementor-widget-container">
			El Grito (the Cry of Independence) ceremony to commemorate the Independence of Mexico, in downtown Kansas City.		</div>
				</div>
				<div class="elementor-element elementor-element-18433643 elementor-widget elementor-widget-theme-post-content" data-id="18433643" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<figure class="wp-block-image size-full"><img loading="lazy" width="600" height="300" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/09/Monterrey.jpg?resize=600%2C300&#038;ssl=1" alt="" class="wp-image-111270" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/09/Monterrey.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/09/Monterrey.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></figure>



<p><strong>By Alfonso Navarro Bernachi</strong></p>



<p><strong>Signs from the Health Department reminded wearing their masks and keeping social distance to those who attended, excited and festive, El Grito (the Cry of Independence) ceremony to commemorate the Independence of Mexico, in downtown Kansas City.<br>Music, the buzz of hundreds of people and the aroma of carne asada overflowed the square towards Central, 12, Wyandotte and 13 streets, to the swaying of a soft and humid summer wind that, like the pandemic, had not yet gone.<br>There was a COVID-19 vaccination booth, a common scene in mass events in this region, although no one could have imagined it 40 years ago when the Fiesta Hispana festival was born.<br>That Sunday, September 12, Baney L. Allis Plaza, named after the son of migrants who transformed the hospitality industry in Kansas City over the past century, vibrated with joy from families, migrant workers and neighbors.<br>Special guest, Mayor Quinton Lucas took to the stage along with diplomats from the Consulate of Mexico.<br>The call for standing at attention and salute, metallic and precise, underlined the silence in the square. We evoked flag honors Mondays at school back in our homeland.<br>Edith, Norma, Jessica, María Luisa, Lucy and Paul escorted the flag proudly wearing adelitas and charro outfits. They advanced between human barriers formed by hundreds of people, Dillan among them who, like other children, salute: right hand extended on the chest, palm down, at the level of the heart.<br>I was moved when the color guard handed me over the flag, honored by the fervor of Mexican men and women who seconds later sealed with a resounding “Viva!” each sentence of the harangue that reminded us of our National Independence, of heroes and heroines who gave us homeland and freedom.<br>Two hundred and eleven years after the beginning of the struggle and 2,400 kilometers (1,491 miles) away from Dolores Hidalgo, the cradle of our National Independence, three cheers to Mexico and the National Anthem marked the first face-to-face commemoration of El Grito in Kansas City since the be</strong>ginning of the pandemic.</p>



<p><strong>Spread the word<br>In 1864, as an initiative of President Benito Juárez, the presence of the Head of State at the commemoration ceremony of Independence “and his cheers to the homeland and the heroes” were formalized on the night of September 15 of that year, according to the Encyclopedia of Mexico.</strong></p>



<hr class="wp-block-separator"/>



<p>El Grito desde Kansas City</p>



<p>Unos letreros del departamento de salud recordaban usar mascarilla y procurar sana distancia a quienes fueron, ilusionados y festivos, a la ceremonia de El Grito para conmemorar la Independencia de México, en el centro de Kansas City.<br>La música, el rumor de cientos de personas y el aroma de carne asada desbordaron la plaza hacia las calles Central, 12, Wyandotte y 13, al vaivén de un viento suave y húmedo de verano que, como la pandemia, aún no se había ido.<br>Había un puesto de vacunación contra COVID-19, escena común en actos masivos en esta región, aunque nadie la hubiera podido imaginar hace 40 años cuando nació el festival Fiesta Hispana.<br>Ese domingo 12 de septiembre vibró con alegría de familias, personas trabajadoras migrantes y vecinos la plaza Baney L. Allis, nombrada en honor al hijo de migrantes que el siglo pasado transformó la industria de la hospitalidad en Kansas City.<br>Invitado especial, el alcalde Quinton Lucas subió al escenario junto con diplomáticos del Consulado de México.<br>El llamado de atención, firmes y saludar, metálico y preciso, subrayó el silencio en la plaza. Evocamos los lunes de honores a la bandera en la escuela allá en la patria.<br>Edith, Norma, Jessica, María Luisa, Lucy y Paul escoltaron la bandera luciendo con orgullo atuendos de adelitas y de charro. Avanzaron entre la valla formada por cientos de personas, Dillan entre ellas que, como otros niños y niñas, saludan: mano derecha extendida sobre el pecho, con la palma hacia abajo, a la altura del corazón.<br>Recibí la bandera con emoción, honrado por el fervor de mexicanas y mexicanos que segundos después sellaron con sonoros “¡viva!” cada frase de la arenga que nos recordó la Independencia Nacional, a héroes y heroínas que nos dieron patria y libertad.<br>Doscientos once años después del inicio de la lucha y a dos mil 400 kilómetros de distancia de Dolores Hidalgo, cuna de la Independencia Nacional, tres vivas a México y el Himno Nacional marcaron la primera conmemoración presencial de El Grito en Kansas City desde el inicio de la pandemia.</p>



<p>Pasa la voz<br>En 1864, a iniciativa del presidente Benito Juárez, se formalizó la presencia del jefe de Estado en la ceremonia conmemorativa de la Independencia “y los vítores de éste a la patria y a los héroes” en la noche del 15 de septiembre de ese año, según la Enciclopedia de México.</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-be1f101 elementor-widget elementor-widget-html" data-id="be1f101" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-944c81d elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="944c81d" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://dosmundos.com/2021/09/13/hablando-con-la-abogada-jessica-piedra-immigration-to-require-covid-19-vaccinations/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Hablando con la abogada Jessica Piedra: Immigration to require COVID-19 vaccinations</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
				<a href="https://dosmundos.com/2021/09/17/fema-brinda-asistencia-funeraria-a-las-victimas-de-covid-19/" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--label">Next</span><span class="post-navigation__next--title">FEMA brinda asistencia funeraria a las víctimas de COVID-19</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a>			</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3cf70ccc" data-id="3cf70ccc" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-4407de92 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4407de92" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3a2bf9d4" data-id="3a2bf9d4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4c8389a7 elementor-widget elementor-widget-heading" data-id="4c8389a7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-large">Share:</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-43c586aa" data-id="43c586aa" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-792deac2 elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="792deac2" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook-f"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-linkedin-in"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-3738ad7 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-html" data-id="3738ad7" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div class="adplugg-tag" data-adplugg-zone="dm_250"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-2221cb6 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-html" data-id="2221cb6" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N5755.3922542DOSMUNDOS.COM/B24554851.295016730'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>		</div>
				</div>
				<div class="elementor-element elementor-element-cc1f613 elementor-widget elementor-widget-image" data-id="cc1f613" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.doubleupheartland.org">
							<img width="300" height="300" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/06/DoubleBucksJUNE1.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/06/DoubleBucksJUNE1.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/06/DoubleBucksJUNE1.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-ce2c747 elementor-widget elementor-widget-html" data-id="ce2c747" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-cbb58cf elementor-widget elementor-widget-heading" data-id="cbb58cf" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-2034060d elementor-grid-1 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="2034060d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-110985 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community tag-comunidad tag-voces-consulares">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/07/21/voces-consulares-delta/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/07/Consulado-2.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/07/Consulado-2.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/07/Consulado-2.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/07/21/voces-consulares-delta/" >
				Voces Consulares: Delta			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Alfonso Navarro-Bernachi COVID, vaccines and Delta are three words that could very well encompass the uncertainty, hope and challenges that we have lived through</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-111146 post type-post status-publish format-standard has-post-thumbnail hentry category-help-wanted">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/08/19/help-wanted-teacher/" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/08/10978658_855408934522905_6626853053096049902_n.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/08/10978658_855408934522905_6626853053096049902_n.jpg?w=636&amp;ssl=1 636w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/08/10978658_855408934522905_6626853053096049902_n.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/08/10978658_855408934522905_6626853053096049902_n.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/08/19/help-wanted-teacher/" >
				Help Wanted &#8211; Teacher			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>Word of Life Learning Center has an immediate opening for a&nbsp;40 hour per week fulltime Toddler Teacher&nbsp;at our Preschool. The Toddler Teacher is responsible for</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-110810 post type-post status-publish format-standard has-post-thumbnail hentry category-editions tag-308">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/06/21/dos-mundos-volume-41-issue-24-06-17-21-06-23-21/" >
			<div class="elementor-post__thumbnail"><img width="285" height="300" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-21-at-8.33.38-PM.png?fit=285%2C300&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-21-at-8.33.38-PM.png?w=800&amp;ssl=1 800w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-21-at-8.33.38-PM.png?resize=285%2C300&amp;ssl=1 285w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-21-at-8.33.38-PM.png?resize=768%2C808&amp;ssl=1 768w" sizes="(max-width: 285px) 100vw, 285px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/06/21/dos-mundos-volume-41-issue-24-06-17-21-06-23-21/" >
				Dos Mundos: Volume 41 Issue 24 • 06/17/21 &#8211; 06/23/21			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>In this issue • Dos Mundos celebrates 40th anniversary • Rafaela “Lali” Garcia dies at 93 • U.S. expands temporary work permits for some U</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-110936 post type-post status-publish format-standard has-post-thumbnail hentry category-farandula tag-entretenimiento tag-farandula tag-mujer">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/07/11/raffaella-carra-ya-descanza-en-paz/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Rafaela.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Rafaela.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Rafaela.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/07/11/raffaella-carra-ya-descanza-en-paz/" >
				Raffaella Carrà ya descanza en paz			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>La actriz, cantante y presentadora italiana Raffaella Carrà murió este lunes 5 de julio a los 78 años de edad. El pasado 18 de junio</p>
		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-8ae1692 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8ae1692" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6e91c4b" data-id="6e91c4b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-fec197c elementor-widget elementor-widget-html" data-id="fec197c" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5305a7d0 ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5305a7d0" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7fa65f19" data-id="7fa65f19" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-55a65003 elementor-widget elementor-widget-heading" data-id="55a65003" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Related Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-60d9e35b elementor-grid-4 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="60d9e35b" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;4&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-111289 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-health tag-salud tag-salud-mental">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/09/18/es-hora-de-eliminar-las-falsas-concepciones-sobre-el-suicidio/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/09/Suicide.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/09/Suicide.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/09/Suicide.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/09/18/es-hora-de-eliminar-las-falsas-concepciones-sobre-el-suicidio/" >
				Es hora de eliminar las falsas concepciones sobre el suicidio			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>Commentary by Tere Siqueira En la sociedad existen múltiples creencias falsas y prejuicios en torno al suicidio.Al ser septiembre el Mes Nacional de la Concienciación</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-111285 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-local-news tag-noticias-locales-de-kansas">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/09/18/se-extiende-el-mandato-de-usar-mascaras-en-kansas-city-kansas/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/09/FaceMask.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/09/FaceMask.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/09/FaceMask.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/09/18/se-extiende-el-mandato-de-usar-mascaras-en-kansas-city-kansas/" >
				Se extiende el mandato de usar máscaras en Kansas City, Kansas			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>La semana pasada, la Comisión del Gobierno Unificado votó para extender su orden anterior de máscaras para Kansas City, Kansas y el área no incorporada</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-111283 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-editorial">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/09/18/recordando-a-freddie-joe-castro/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/09/Editorial-2.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/09/Editorial-2.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/09/Editorial-2.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/09/18/recordando-a-freddie-joe-castro/" >
				Recordando a Freddie Joe Castro			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>Freddie Joe Castro había puesto su corazón en ser un oficial de policía y, a los 21 años, hizo realidad su sueño. El 23 de</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-111281 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-national">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/09/17/nicholas-trae-lluvia-a-texas-se-esperan-fuertes-lluvias-en-el-sureste/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/09/Front-3.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/09/Front-3.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/09/Front-3.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/09/17/nicholas-trae-lluvia-a-texas-se-esperan-fuertes-lluvias-en-el-sureste/" >
				Nicholas trae lluvia a Texas; se esperan fuertes lluvias en el sureste			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Chara Miles de tejanos se quedaron sin electricidad el martes (14 de septiembre) cuando la tormenta tropical Nicholas azotó el estado de la Estrella</p>
		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5c79841 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5c79841" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-38c07d9" data-id="38c07d9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b76d313 elementor-widget elementor-widget-html" data-id="b76d313" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="106804" class="elementor elementor-106804 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-475915cb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="475915cb" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-76862bb1" data-id="76862bb1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7b106d46 elementor-widget elementor-widget-heading" data-id="7b106d46" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">SEND US YOUR NEWS TIP or FOLLOW US ON</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-8a8ed8d elementor-shape-circle elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="8a8ed8d" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-400b1fb" href="https://www.facebook.com/dosmundosnews" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-6e48e38" href="https://twitter.com/2mun2news" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-1e2b22e" href="https://www.youtube.com/channel/UC-pA9l5eqhLurWUtauY8x4A" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<footer class="elementor-section elementor-top-section elementor-element elementor-element-392e6a77 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="392e6a77" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;opacity-tilt&quot;}">
					<div class="elementor-shape elementor-shape-top" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2600 131.1" preserveAspectRatio="none">
	<path class="elementor-shape-fill" d="M0 0L2600 0 2600 69.1 0 0z"/>
	<path class="elementor-shape-fill" style="opacity:0.5" d="M0 0L2600 0 2600 69.1 0 69.1z"/>
	<path class="elementor-shape-fill" style="opacity:0.25" d="M2600 0L0 0 0 130.1 2600 69.1z"/>
</svg>		</div>
					<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-610f6292" data-id="610f6292" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f7d4615 elementor-widget elementor-widget-image" data-id="f7d4615" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="482" height="374" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/SQDosMundosLogoWhiteLettersAsset-1.png?fit=482%2C374&amp;ssl=1" class="attachment-2048x2048 size-2048x2048" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/SQDosMundosLogoWhiteLettersAsset-1.png?w=482&amp;ssl=1 482w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/SQDosMundosLogoWhiteLettersAsset-1.png?resize=300%2C233&amp;ssl=1 300w" sizes="(max-width: 482px) 100vw, 482px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-78b9aeee" data-id="78b9aeee" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3d1d97ab elementor-widget elementor-widget-heading" data-id="3d1d97ab" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">CONTACT US</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-0c52543 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="0c52543" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-building"></i>						</span>
										<span class="elementor-icon-list-text">1702 South 55th St., Kansas City KS 66106</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Tel: 816-221-4747</span>
									</li>
								<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-fax"></i>						</span>
										<span class="elementor-icon-list-text">Fax 913-287-5881</span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</footer>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-7ae56e6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7ae56e6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0b71fe3" data-id="0b71fe3" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f3bb706 elementor-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="f3bb706" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-copyright"></i>						</span>
										<span class="elementor-icon-list-text">2020 All Rights Reserved. Dos Mundos Newspaper </span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
<link rel='stylesheet' id='e-animations-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.3.5' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.4' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.4' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/dosmundos.com\/wp-admin\/admin-ajax.php","nonce":"cea494c60d","urls":{"assets":"https:\/\/dosmundos.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/dosmundos.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.3.5' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.4' id='share-link-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.4","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/dosmundos.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":111271,"title":"Voces%20Consulares%3A%20%20The%20Cry%20of%20Independence%20from%20Kansas%20City%20%E2%80%93%20Dos%20Mundos%20Bilingual%20Newspaper","excerpt":"El Grito (the Cry of Independence) ceremony to commemorate the Independence of Mexico, in downtown Kansas City.","featuredImage":"https:\/\/i1.wp.com\/dosmundos.com\/wp-content\/uploads\/2021\/09\/Monterrey.jpg?fit=600%2C300&ssl=1"}};
</script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.4' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.3.5' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.4' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.3.5' id='e-sticky-js'></script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'176007533',post:'111271',tz:'-5',srv:'dosmundos.com'} ]);
	_stq.push([ 'clickTrackerInit', '176007533', '111271' ]);
</script>

<!-- WiredMinds eMetrics tracking with Enterprise Edition V5.4 START -->
<script type='text/javascript' src='https://count.carrierzone.com/app/count_server/count.js'></script>
<script type='text/javascript'><!--
wm_custnum='04a82dc1fd8f8c27';
wm_page_name='index.php';
wm_group_name='/services/webpages/d/o/dosmundos.com/secure';
wm_campaign_key='campaign_id';
wm_track_alt='';
wiredminds.count();
// -->
</script>
<!-- WiredMinds eMetrics tracking with Enterprise Edition V5.4 END -->
</body>
</html>
