<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.45 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48219481'));
	</script>
	<!-- / AdPlugg -->

			<title>Q&#038;A: Barbara Bollier, candidate for the U.S. Senate &#8211; Dos Mundos Bilingual Newspaper</title>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Dos Mundos Bilingual Newspaper &raquo; Feed" href="https://dosmundos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dos Mundos Bilingual Newspaper &raquo; Comments Feed" href="https://dosmundos.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dosmundos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5c2d1918091030fd2491cdc6965c8e4d"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hello-elementor-css'  href='https://dosmundos.com/wp-content/themes/hello-elementor/style.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://dosmundos.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-109198-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-109198.css?ver=1603827732' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/global.css?ver=1603423477' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106831-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-106831.css?ver=1603218564' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5c2d1918091030fd2491cdc6965c8e4d' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-12988466-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-12988466-2', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://dosmundos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dosmundos.com/wp-json/wp/v2/posts/109208" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dosmundos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dosmundos.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KC area offers five scary attractions to visit this Halloween' href='https://dosmundos.com/2020/10/29/kc-area-offers-five-scary-attractions-to-visit-this-halloween/' />
<link rel='next' title='Mattie Rhodes celebrating Dia de los Muertos virtually' href='https://dosmundos.com/2020/10/29/mattie-rhodes-celebrating-dia-de-los-muertos-virtually/' />

<link rel="canonical" href="https://dosmundos.com/2020/10/29/qa-barbara-bollier-candidate-for-the-u-s-senate/" />
<link rel='shortlink' href='https://dosmundos.com/?p=109208' />
<link rel="alternate" type="application/json+oembed" href="https://dosmundos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdosmundos.com%2F2020%2F10%2F29%2Fqa-barbara-bollier-candidate-for-the-u-s-senate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dosmundos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdosmundos.com%2F2020%2F10%2F29%2Fqa-barbara-bollier-candidate-for-the-u-s-senate%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.19.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dosmundos.com/?wordfence_lh=1&hid=244E95ED685E9A79E82106800A627B8E');
</script><style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1023545650998246', {}, {
    "agent": "wordpress-5.5.2-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1023545650998246&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4706307436917681","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Q&#038;A: Barbara Bollier, candidate for the U.S. Senate" />
<meta property="og:url" content="https://dosmundos.com/2020/10/29/qa-barbara-bollier-candidate-for-the-u-s-senate/" />
<meta property="og:description" content="Interview by Angie Baldelomar Kansas Sen. Barbara Bollier, a Democrat, is running to represent the Sunflower State in the U.S. Senate. Bollier is facing Republican Rep. Roger Marshall in the Nov. 3…" />
<meta property="article:published_time" content="2020-10-29T19:30:44+00:00" />
<meta property="article:modified_time" content="2020-10-29T17:55:29+00:00" />
<meta property="og:site_name" content="Dos Mundos Bilingual Newspaper" />
<meta property="og:image" content="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Bollier-1.jpg?fit=600%2C300&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@2mun2news" />
<meta name="twitter:site" content="@2mun2news" />
<meta name="twitter:text:title" content="Q&#038;A: Barbara Bollier, candidate for the U.S. Senate" />
<meta name="twitter:image" content="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Bollier-1.jpg?fit=600%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" />
	<meta name="facebook-domain-verification" content="tp384noy20e0p05bnlhue1oyblo4rt" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-109208 single-format-standard elementor-default elementor-kit-109198 elementor-page-106831">

<header class="site-header" role="banner">

	<div class="site-branding">
					<h1 class="site-title">
				<a href="https://dosmundos.com/" title="Home" rel="home">
					Dos Mundos Bilingual Newspaper				</a>
			</h1>
			<p class="site-description">
				Kansas City			</p>
			</div>

		<nav class="site-navigation" role="navigation">
		<div class="menu-dm-menu-bar-container"><ul id="menu-dm-menu-bar" class="menu"><li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="https://dosmundos.com/">Home</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/">Business</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/">Calendar of Events</a></li>
	<li id="menu-item-101065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/">Classifieds</a></li>
	<li id="menu-item-91576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="https://dosmundos.com/category/community/">Community</a></li>
	<li id="menu-item-1299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="https://dosmundos.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/">Education</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/">Farandula</a></li>
	<li id="menu-item-1383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="https://dosmundos.com/category/health/">Health</a></li>
	<li id="menu-item-91577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/">Local News</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-8240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/">Sporting Kansas City News</a></li>
		<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/">KC Royals</a></li>
		<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/">KC Chiefs</a></li>
		<li id="menu-item-24268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li id="menu-item-1385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/">Technology</a></li>
	<li id="menu-item-5928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/">Vida y Estilo</a></li>
</ul>
</li>
<li id="menu-item-108754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#">Online Editions</a>
<ul class="sub-menu">
	<li id="menu-item-108748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/">2020 Issues</a></li>
	<li id="menu-item-108749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/">2019 Issues</a></li>
	<li id="menu-item-108753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/">2019 Issues</a></li>
	<li id="menu-item-108745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/">2018 Issues</a></li>
	<li id="menu-item-108746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/">2017 Issues</a></li>
	<li id="menu-item-108751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/">2016 Issues</a></li>
	<li id="menu-item-108752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/">2015 Issues</a></li>
</ul>
</li>
<li id="menu-item-5924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/">About Dos Mundos</a></li>
<li id="menu-item-8026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/">Contact Info</a></li>
<li id="menu-item-108747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/">July to December 2014</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108750"><a href="https://dosmundos.com/elementor-108553/">2018 Editions</a></li>
</ul></div>	</nav>
	</header>
		<div data-elementor-type="single" data-elementor-id="106831" class="elementor elementor-106831 elementor-location-single post-109208 post type-post status-publish format-standard has-post-thumbnail hentry category-politica tag-local-news tag-noticias-locales-de-kansas tag-politica tag-slide" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-19789fc1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="19789fc1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7636968e" data-id="7636968e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6b080e31 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="6b080e31" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Q&#038;A: Barbara Bollier, candidate for the U.S. Senate</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-700538a7 elementor-align-left elementor-widget elementor-widget-post-info" data-id="700538a7" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-fde9fb9 elementor-inline-item" itemprop="datePublished">
						<a href="https://dosmundos.com/2020/10/29/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										October 29, 2020					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-18433643 elementor-widget elementor-widget-theme-post-content" data-id="18433643" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><img loading="lazy" class="alignnone size-full wp-image-109199" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Bollier-1.jpg?resize=600%2C300&#038;ssl=1" alt="" width="600" height="300" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Bollier-1.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Bollier-1.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<p><em>Interview by Angie Baldelomar</em></p>
<p><strong>Kansas Sen. Barbara Bollier, a Democrat, is running to represent the Sunflower State in the U.S. Senate. </strong><br />
<strong>Bollier is facing Republican Rep. Roger Marshall in the Nov. 3 general elections. Kansas has not elected a Democratic senator since 1932. Dos Mundos spoke with her over the phone to discuss her platforms and why she thinks she has a shot at being elected.</strong></p>
<p><strong><em>Dos Mundos</em>: Why are you running for the U.S. Senate?</strong><br />
<strong>Barbara Bollier: I’m a physician and I’m a state senator, but to be clear, I’m not a politician. That is because I focus on facts and data and common sense, and (I) went into medicine to improve people’s lives and went into public service for that very same reason. I’m running because we need people like that in Washington, especially at a time like this, not because of COVID but because of the divisiveness that we’re seeing. I’ve never been about political fights; I’m really about trying to bring people together and work on the really important issues that matter to Kansas families like health care and small business support and making sure that we get an economy strong enough to have people have jobs, and jobs that pay a living wage.</strong></p>
<p><strong>DM: Which are your top three priorities?</strong><br />
<strong>BB: This isn’t about what my priorities are. My job is to bring forward what Kansas’ priorities are. That is what we’re doing, serving the people, and the No. 1 issue that I’ve heard across the state is affordable health care and accessibility to health care. The next most common issue is access to broadband. That we have to have this everywhere in the state for all people. It’s kind of like electricity now; it is a need that we all have for tele-school, telework, telemedicine. … We have to have that infrastructure in the state. And last but not least is the issue of value, and that is to bring people together, working together. People are so tired of this fighting and partisanship. You can look right at my logo on my sign, I have … red and blue lines intertwining. We’re riding with blue and we’re supposed to be building something together and finding common ground.</strong></p>
<p><strong>DM: What’s the best way to address these issues?</strong><br />
<strong>BB: Again, we gotta work together. What’s going on right now in Washington is that the leadership, particularly of the Senate, has blocked potentially every bill from moving forward … and we fought the same thing in Kansas with our Senate president. Government of, by and for the people means bringing forward what the people want. Like in Kansas, Medicaid expansion, 80% of Kansans support that and yet we couldn’t even bring a bill to the floor. So how do we make that happen? We elect people who want to work together.</strong></p>
<p><strong>DM: In the current political climate, how do you plan to move above partisanship and work together?</strong><br />
<strong>BB: First, let’s start with my history. I have an 11-year record of doing just that and can point to so many different examples. One in particular was ending the Brownback tax experiment. It took Republicans and Democrats to come together and stop that. I was part of that coalition; I’m very proud of getting our state moving forward and have always been a person that will be at the table to listen, not just to respond but to understand, so that, again, we can find common ground and work together. The divisiveness that I see from my opponent, from others, … it is not just who we could be as Americans.</strong></p>
<p><strong>DM: There is an ever-growing immigrant population in Kansas. What steps should be taken towards immigration reform? </strong><br />
<strong>BB: This is a place where Washington is broken. And it hasn’t been just during this administration. We have needed to reform our immigration system for years, probably since the ’70s. So what can we do? Let’s start with a path to citizenship that is consistent with the 21st century and who we are as a nation. We need people to be coming to this country who want and are ready to work and grow this economy, which we know that’s what most immigrants do. They build opportunity and they grow our businesses. I have long been a supporter of “Dreamers.” They were brought here under no choice of their own and we need reform so that they have a path to citizenship here. We have educated them; they are a part of our community and we need to help them finish that out. Of course, we want safe borders, but you and I know that America has been a beacon of hope for so many people of this world, and we need to continue to be that, and help people find that opportunity that all of us want in this country and do that responsibly.</strong></p>
<p><strong>DM: Why should Kansans vote for you?</strong><br />
<strong>BB: They need to vote for me because I’m the best candidate. Because I listen, I follow the facts and the science. I am about bringing people to work together, rather than divisiveness, and I tell the truth. I’m an independent voice of reason and that’s what we need in Washington: People who would put person above party.</strong></p>
<p><strong>*This interview has been edited for brevity and clarity.</strong></p>
<p>________________________________________________________________________</p>
<p><em><strong>Q&amp;A: Bárbara Bollier, candidata al Senado</strong></em></p>
<p><strong>L</strong>a senadora estatal, Bárbara Bollier, una demócrata, está postulándose para representar al estado de los girasoles en el Senado de Estados Unidos.<br />
Bollier se enfrentará al representante republicano Roger Marshall en las elecciones generales del 3 de noviembre. Kansas no ha elegido a un senador demócrata desde 1932. Dos Mundos habló con ella por teléfono para discutir sus plataformas y por qué cree que tiene una oportunidad de ser elegida.</p>
<p>Dos Mundos: ¿Por qué se postula para el Senado de los Estados Unidos?<br />
Bárbara Bollier: Soy médica y soy senadora estatal, pero para ser claros, no soy un político. Eso se debe a que me concentro en los hechos, los datos y el sentido común, y me dediqué a la medicina para mejorar la vida de las personas y me incorporé al servicio público por la misma razón. Me postulo porque necesitamos gente así en Washington, especialmente en un momento como este, no por COVID sino por la división que estamos viendo. Nunca me he visto envuelta en peleas políticas; Realmente estoy tratando de unir a las personas y trabajar en los temas realmente importantes que importan a las familias de Kansas, como el cuidado de la salud y el apoyo a las pequeñas empresas, y asegurarme de que tengamos una economía lo suficientemente fuerte como para que la gente tenga trabajos y trabajos que paguen una salario digno.</p>
<p>DM: ¿Cuáles son sus tres principales prioridades?<br />
BB: No se trata de cuáles son mis prioridades. Mi trabajo es traer a la mesa las prioridades de Kansas. Eso es lo que estamos haciendo, estar al servicio de la gente, y el problema número uno que he escuchado en todo el estado es la atención médica asequible y la accesibilidad a la atención médica. El siguiente problema más común es el acceso a la banda ancha, que tenemos que tener esto en todas partes del estado para todas las personas. Es como la electricidad ahora; es una necesidad que todos tenemos de tele-escuela, teletrabajo, telemedicina. … Tenemos que tener esa infraestructura en el estado. Y por último, pero no menos importante, está la cuestión del valor, y es unir a las personas, trabajar juntas. La gente está tan cansada de tantas peleas y partidismo. Puedes mirar directamente mi logo en mi letrero, tengo… líneas rojas y azules entrelazadas. Nos estamos postulando con azul y se supone que debemos construir algo juntos y encontrar puntos en común.</p>
<p>DM: ¿Cuál es la mejor manera de abordar estos problemas?<br />
BB: Nuevamente, tenemos que trabajar juntos. Lo que está sucediendo ahora mismo en Washington es que el liderazgo, particularmente del Senado, ha bloqueado potencialmente el avance de todos los proyectos de ley &#8230; y peleamos lo mismo en Kansas con nuestro presidente del Senado. El gobierno de, por y para el pueblo significa hacer avanzar lo que quiere el pueblo. Al igual que en Kansas, la expansión de Medicaid, el 80% de los habitantes de Kansas lo apoyan y, sin embargo, ni siquiera pudimos presentar un proyecto de ley. Entonces, ¿cómo hacemos que eso suceda? Elegimos personas que quieran trabajar juntas.</p>
<p>DM: En el clima político actual, ¿cómo planea superar el partidismo y trabajar juntos?<br />
BB: Primero, comencemos con mi historia. Tengo un historial de 11 años haciendo precisamente eso y puedo señalar muchos ejemplos diferentes. Uno en particular fue poner fin al experimento del impuesto Brownback. Fue necesario que republicanos y demócratas se uniesen para detener eso. Yo era parte de esa coalición; Estoy muy orgullosa de hacer que nuestro estado avance y siempre he sido una persona que estará en la mesa para escuchar, no sólo para responder sino para comprender, para que, nuevamente, podamos encontrar un terreno común y trabajar juntos. La división que veo en mi oponente, en los demás… no es lo que somos como estadounidenses.</p>
<p>DM: Hay una población inmigrante en constante crecimiento en Kansas. ¿Qué pasos deben tomarse hacia la reforma migratoria?<br />
BB: Este es un lugar donde Washington está roto. Y no ha sido sólo durante esta administración. Hemos necesitado reformar nuestro sistema de inmigración durante años, probablemente desde los años 70. Entonces, ¿qué podemos hacer? Comencemos con un camino hacia la ciudadanía que sea consistente con el siglo XXI y con quiénes somos como nación. Necesitamos que vengan a este país personas que quieran y estén listas para trabajar y hacer crecer esta economía, que sabemos que es lo que hacen la mayoría de los inmigrantes. Generan oportunidades y hacen crecer nuestros negocios. Hace mucho que soy partidario de los “Dreamers”. Fueron traídos aquí sin elección propia y necesitamos una reforma para que tengan un camino hacia la ciudadanía aquí. Los hemos educado; son parte de nuestra comunidad y debemos ayudarlos a llegar a ser ciudadanos. Por supuesto, queremos fronteras seguras, pero usted y yo sabemos que Estados Unidos ha sido un faro de esperanza para tantas personas en este mundo, y debemos seguir siéndolo, y ayudar a las personas a encontrar esa oportunidad que todos queremos en este país y hacerlo responsablemente.</p>
<p>DM: ¿Por qué los habitantes de Kansas deberían votar por usted?<br />
BB: Necesitan votar por mí porque soy la mejor candidata. Porque escucho, sigo los hechos y la ciencia. Me refiero a que las personas trabajen juntas, en lugar de a la división, y digo la verdad. Soy una voz independiente de la razón y eso es lo que necesitamos en Washington: gente que ponga a la persona por encima del partido.</p>
<p>*Esta entrevista ha sido editada para mayor brevedad y claridad.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109208" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/10/29/qa-barbara-bollier-candidate-for-the-u-s-senate/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109208" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/10/29/qa-barbara-bollier-candidate-for-the-u-s-senate/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-109208-5f9b4175250fd' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=109208&amp;origin=dosmundos.com&amp;obj_id=176007533-109208-5f9b4175250fd' data-name='like-post-frame-176007533-109208-5f9b4175250fd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				<div class="elementor-element elementor-element-be1f101 elementor-widget elementor-widget-html" data-id="be1f101" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-944c81d elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="944c81d" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation elementor-grid">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://dosmundos.com/2020/10/29/kc-area-offers-five-scary-attractions-to-visit-this-halloween/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">KC area offers five scary attractions to visit this Halloween</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
				<a href="https://dosmundos.com/2020/10/29/mattie-rhodes-celebrating-dia-de-los-muertos-virtually/" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--label">Next</span><span class="post-navigation__next--title">Mattie Rhodes celebrating Dia de los Muertos virtually</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a>			</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3cf70ccc" data-id="3cf70ccc" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-4407de92 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4407de92" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3a2bf9d4" data-id="3a2bf9d4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4c8389a7 elementor-widget elementor-widget-heading" data-id="4c8389a7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-large">Share:</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-43c586aa" data-id="43c586aa" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-792deac2 elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="792deac2" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook-f"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-linkedin-in"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-ce2c747 elementor-widget elementor-widget-html" data-id="ce2c747" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-cbb58cf elementor-widget elementor-widget-heading" data-id="cbb58cf" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-2034060d elementor-grid-1 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="2034060d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-108836 post type-post status-publish format-standard has-post-thumbnail hentry category-farandula tag-entertaiment tag-farandula">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/10/11/sofia-vergara-la-actriz-mejor-pagada/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/Sofia.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/Sofia.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/Sofia.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/10/11/sofia-vergara-la-actriz-mejor-pagada/" >
				Sofía Vergara la actriz mejor pagada			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>La revista Forbes publicó la lista de las actrices mejor pagadas de este año, y la estrella de “Modern Family”, Sofia Vergara, se ubicó en</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-108836" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/10/11/sofia-vergara-la-actriz-mejor-pagada/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-108836" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/10/11/sofia-vergara-la-actriz-mejor-pagada/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-108836-5f9b41753159f' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=108836&amp;origin=dosmundos.com&amp;obj_id=176007533-108836-5f9b41753159f' data-name='like-post-frame-176007533-108836-5f9b41753159f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-108921 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-community tag-national">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/10/17/election-day-2020-how-to-vote-by-mail-in-kansas/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/10/Vote-1.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/10/Vote-1.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/10/Vote-1.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/10/17/election-day-2020-how-to-vote-by-mail-in-kansas/" >
				Election Day 2020: How to vote by mail in Kansas			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>Commentary by Tere Siqueira Fortunately, you do not have to choose between health and democracy if you want to vote in the upcoming general elections.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-108921" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/10/17/election-day-2020-how-to-vote-by-mail-in-kansas/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-108921" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/10/17/election-day-2020-how-to-vote-by-mail-in-kansas/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-108921-5f9b41753357e' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=108921&amp;origin=dosmundos.com&amp;obj_id=176007533-108921-5f9b41753357e' data-name='like-post-frame-176007533-108921-5f9b41753357e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-107976 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-comunidad tag-health tag-local-news tag-noticias-locales-de-kansas tag-salud tag-slide">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/07/30/missouri-to-vote-on-medicaid-expansion-in-aug-4-elections/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/07/Patient.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/07/Patient.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/07/Patient.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/07/30/missouri-to-vote-on-medicaid-expansion-in-aug-4-elections/" >
				Missouri to vote on Medicaid expansion in Aug. 4 elections			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Roberta Pardo Missouri voters will weigh in on more than party candidates in the Aug. 4 elections; they also will decide whether to expand</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-107976" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/07/30/missouri-to-vote-on-medicaid-expansion-in-aug-4-elections/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-107976" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/07/30/missouri-to-vote-on-medicaid-expansion-in-aug-4-elections/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-107976-5f9b417535018' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=107976&amp;origin=dosmundos.com&amp;obj_id=176007533-107976-5f9b417535018' data-name='like-post-frame-176007533-107976-5f9b417535018'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-108006 post type-post status-publish format-standard has-post-thumbnail hentry category-farandula tag-entretenimiento tag-farandula">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/08/02/poncho-de-nigris-usa-sus-redes-para-ayudar/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/07/PonchodeNigris.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/07/PonchodeNigris.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/07/PonchodeNigris.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/08/02/poncho-de-nigris-usa-sus-redes-para-ayudar/" >
				Poncho de Nigris usa sus redes para ayudar			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>El influencer regiomontano Poncho de Nigris busca dar por medio de sus redes voz a los más afectados por el paso de Hanna por el</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-108006" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/08/02/poncho-de-nigris-usa-sus-redes-para-ayudar/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-108006" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/08/02/poncho-de-nigris-usa-sus-redes-para-ayudar/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-108006-5f9b4175360ed' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=108006&amp;origin=dosmundos.com&amp;obj_id=176007533-108006-5f9b4175360ed' data-name='like-post-frame-176007533-108006-5f9b4175360ed'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-8ae1692 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8ae1692" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6e91c4b" data-id="6e91c4b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-fec197c elementor-widget elementor-widget-html" data-id="fec197c" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5305a7d0 ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5305a7d0" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7fa65f19" data-id="7fa65f19" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-55a65003 elementor-widget elementor-widget-heading" data-id="55a65003" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Related Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-60d9e35b elementor-grid-4 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="60d9e35b" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;4&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-109210 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community tag-local-news tag-noticias-locales-de-kansas tag-slide">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/10/29/mattie-rhodes-celebrating-dia-de-los-muertos-virtually/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/JennyMendez.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/JennyMendez.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/JennyMendez.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/10/29/mattie-rhodes-celebrating-dia-de-los-muertos-virtually/" >
				Mattie Rhodes celebrating Dia de los Muertos virtually			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Angie Baldelomar The Mattie Rhodes Center is holding a different kind of celebration for Dia de los Muertos (Day of the Dead) this year.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109210" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/10/29/mattie-rhodes-celebrating-dia-de-los-muertos-virtually/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109210" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/10/29/mattie-rhodes-celebrating-dia-de-los-muertos-virtually/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-109210-5f9b41753d30e' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=109210&amp;origin=dosmundos.com&amp;obj_id=176007533-109210-5f9b41753d30e' data-name='like-post-frame-176007533-109210-5f9b41753d30e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109206 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community tag-slide">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/10/29/kc-area-offers-five-scary-attractions-to-visit-this-halloween/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Front-1-6.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Front-1-6.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/Front-1-6.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/10/29/kc-area-offers-five-scary-attractions-to-visit-this-halloween/" >
				KC area offers five scary attractions to visit this Halloween			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Roberta Pardo The Kansas City area has a long history of haunted houses, at one time even being considered the haunted house capital of</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109206" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/10/29/kc-area-offers-five-scary-attractions-to-visit-this-halloween/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109206" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/10/29/kc-area-offers-five-scary-attractions-to-visit-this-halloween/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-109206-5f9b41753eab0' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=109206&amp;origin=dosmundos.com&amp;obj_id=176007533-109206-5f9b41753eab0' data-name='like-post-frame-176007533-109206-5f9b41753eab0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109157 post type-post status-publish format-standard has-post-thumbnail hentry category-farandula tag-entretenimiento tag-farandula">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/10/24/j-balvin-dara-concierto-de-halloween/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/JBalvin.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/JBalvin.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/10/JBalvin.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/10/24/j-balvin-dara-concierto-de-halloween/" >
				J Balvin dará concierto de Halloween			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>El cantante colombiano presenta “Fiesta Ultratumba”, que se llevará a cabo la noche del 31 de octubre en Party Royale. Lo que era rumor hace</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109157" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/10/24/j-balvin-dara-concierto-de-halloween/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109157" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/10/24/j-balvin-dara-concierto-de-halloween/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-109157-5f9b41753fa66' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=109157&amp;origin=dosmundos.com&amp;obj_id=176007533-109157-5f9b41753fa66' data-name='like-post-frame-176007533-109157-5f9b41753fa66'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109155 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-entretenimiento tag-farandula">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2020/10/24/sandra-bullock-y-ryan-reynolds-vuelven-juntos-a-la-pantalla-grande/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/SandraB.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/SandraB.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/10/SandraB.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2020/10/24/sandra-bullock-y-ryan-reynolds-vuelven-juntos-a-la-pantalla-grande/" >
				Sandra Bullock y Ryan Reynolds vuelven juntos a la pantalla grande			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>Sandra Bullock y Ryan Reynolds volverán a trabajar juntos, después de protagonizar la comedia romántica “The Proposal” en 2009. La actriz liderará el elenco de</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109155" class="share-twitter sd-button share-icon" href="https://dosmundos.com/2020/10/24/sandra-bullock-y-ryan-reynolds-vuelven-juntos-a-la-pantalla-grande/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109155" class="share-facebook sd-button share-icon" href="https://dosmundos.com/2020/10/24/sandra-bullock-y-ryan-reynolds-vuelven-juntos-a-la-pantalla-grande/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176007533-109155-5f9b417540a89' data-src='https://widgets.wp.com/likes/#blog_id=176007533&amp;post_id=109155&amp;origin=dosmundos.com&amp;obj_id=176007533-109155-5f9b417540a89' data-name='like-post-frame-176007533-109155-5f9b417540a89'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5c79841 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5c79841" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-38c07d9" data-id="38c07d9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b76d313 elementor-widget elementor-widget-html" data-id="b76d313" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		<footer id="site-footer" class="site-footer" role="contentinfo">
	</footer>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dosmundos.com\/2020\/10\/29\/qa-barbara-bollier-candidate-for-the-u-s-senate\/":109208,"https:\/\/dosmundos.com\/2020\/10\/11\/sofia-vergara-la-actriz-mejor-pagada\/":108836,"https:\/\/dosmundos.com\/2020\/10\/17\/election-day-2020-how-to-vote-by-mail-in-kansas\/":108921,"https:\/\/dosmundos.com\/2020\/07\/30\/missouri-to-vote-on-medicaid-expansion-in-aug-4-elections\/":107976,"https:\/\/dosmundos.com\/2020\/08\/02\/poncho-de-nigris-usa-sus-redes-para-ayudar\/":108006,"https:\/\/dosmundos.com\/2020\/10\/29\/mattie-rhodes-celebrating-dia-de-los-muertos-virtually\/":109210,"https:\/\/dosmundos.com\/2020\/10\/29\/kc-area-offers-five-scary-attractions-to-visit-this-halloween\/":109206,"https:\/\/dosmundos.com\/2020\/10\/24\/j-balvin-dara-concierto-de-halloween\/":109157,"https:\/\/dosmundos.com\/2020\/10\/24\/sandra-bullock-y-ryan-reynolds-vuelven-juntos-a-la-pantalla-grande\/":109155};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.12' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.5' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/dosmundos.com\/wp-admin\/admin-ajax.php","nonce":"c9b2b43d13","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"},"weixin":{"title":"WeChat"},"weibo":{"title":"Weibo"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/dosmundos.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.5' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.12' id='share-link-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.12","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/dosmundos.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":109208,"title":"Q%26A%3A%20Barbara%20Bollier%2C%20candidate%20for%20the%20U.S.%20Senate%20%E2%80%93%20Dos%20Mundos%20Bilingual%20Newspaper","excerpt":"","featuredImage":"https:\/\/dosmundos.com\/wp-content\/uploads\/2020\/10\/Bollier-1.jpg"}};
</script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.12' id='elementor-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202044#ver=202044' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'176007533',post:'109208',tz:'-5',srv:'dosmundos.com'} ]);
	_stq.push([ 'clickTrackerInit', '176007533', '109208' ]);
</script>

</body>
</html>
