<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>KCMO Health Department encourages sign-ups for COVID-19 vaccine &#8211; Dos Mundos Bilingual Newspaper</title>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Dos Mundos Bilingual Newspaper &raquo; Feed" href="https://dosmundos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dos Mundos Bilingual Newspaper &raquo; Comments Feed" href="https://dosmundos.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dosmundos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d9f4f5cbe08abd4f8cc280b90bb68759"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hello-elementor-css'  href='https://dosmundos.com/wp-content/themes/hello-elementor/style.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://dosmundos.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-109198-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-109198.css?ver=1612152808' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/global.css?ver=1612152808' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106801-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-106801.css?ver=1612152808' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106804-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-106804.css?ver=1612152808' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106831-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-106831.css?ver=1612269294' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=d9f4f5cbe08abd4f8cc280b90bb68759' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-12988466-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-12988466-2", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://dosmundos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dosmundos.com/wp-json/wp/v2/posts/109843" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dosmundos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dosmundos.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://dosmundos.com/2021/02/19/kcmo-health-department-encourages-sign-ups-for-covid-19-vaccine/" />
<link rel='shortlink' href='https://dosmundos.com/?p=109843' />
<link rel="alternate" type="application/json+oembed" href="https://dosmundos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdosmundos.com%2F2021%2F02%2F19%2Fkcmo-health-department-encourages-sign-ups-for-covid-19-vaccine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dosmundos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdosmundos.com%2F2021%2F02%2F19%2Fkcmo-health-department-encourages-sign-ups-for-covid-19-vaccine%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.26.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dosmundos.com/?wordfence_lh=1&hid=FB84629EEE70EA1B35A06E6F6AA9EECA');
</script><style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1023545650998246', {}, {
    "agent": "wordpress-5.6.1-3.0.4"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1023545650998246&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4706307436917681","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-NH68P8L' );
</script>
<!-- End Google Tag Manager -->
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="KCMO Health Department encourages sign-ups for COVID-19 vaccine" />
<meta property="og:url" content="https://dosmundos.com/2021/02/19/kcmo-health-department-encourages-sign-ups-for-covid-19-vaccine/" />
<meta property="og:description" content="By Angie Baldelomar The Kansas City (Missouri) Health Department is encouraging residents to fill out its COVID-19 Vaccination Contact Form.Deputy Director Frank Thompson said the form serves as a …" />
<meta property="article:published_time" content="2021-02-20T02:50:00+00:00" />
<meta property="article:modified_time" content="2021-02-19T06:53:48+00:00" />
<meta property="og:site_name" content="Dos Mundos Bilingual Newspaper" />
<meta property="og:image" content="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/02/KCMO.jpg?fit=600%2C300&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@2mun2news" />
<meta name="twitter:site" content="@2mun2news" />
<meta name="twitter:text:title" content="KCMO Health Department encourages sign-ups for COVID-19 vaccine" />
<meta name="twitter:image" content="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/02/KCMO.jpg?fit=600%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22265366634/DM100', [[300, 250], [728, 90], [300, 600], [250, 250], [600, 90]], 'div-gpt-ad-1611931369306-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-109843 single-format-standard elementor-default elementor-kit-109198 elementor-page-106831">

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH68P8L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
				<div data-elementor-type="header" data-elementor-id="106801" class="elementor elementor-106801 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-926495f elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="926495f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-724fc6b" data-id="724fc6b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-541d169 elementor-widget elementor-widget-image" data-id="541d169" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://dosmundos.com/">
							<img width="365" height="60" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/DosMundosLogoWhiteLettersAsset-1@0.5x.png?fit=365%2C60&amp;ssl=1" class="attachment-1536x1536 size-1536x1536" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/DosMundosLogoWhiteLettersAsset-1@0.5x.png?w=365&amp;ssl=1 365w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/DosMundosLogoWhiteLettersAsset-1@0.5x.png?resize=300%2C49&amp;ssl=1 300w" sizes="(max-width: 365px) 100vw, 365px" />								</a>
											</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2b1df4a" data-id="2b1df4a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-aff0121 elementor-align-center elementor-icon-list--layout-inline elementor-mobile-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="aff0121" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
					<a href="tel:8162214747">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone-alt"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
					<a href="https://www.facebook.com/dosmundosnews">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
					<a href="https://twitter.com/2mun2news">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter-square"></i>						</span>
										<span class="elementor-icon-list-text"> </span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
					<a href="https://www.youtube.com/channel/UC-pA9l5eqhLurWUtauY8x4A">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-youtube"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
					<a href="https://www.instagram.com/dosmundosnews/">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-instagram"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-3f82a34 elementor-nav-menu--dropdown-mobile elementor-hidden-desktop elementor-hidden-tablet elementor-nav-menu--indicator-classic elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="3f82a34" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-3f82a34" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="https://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="https://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="https://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1384"><a href="https://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#" class="elementor-item elementor-item-anchor">Online Editions</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109706"><a href="https://dosmundos.com/2021-issues/" class="elementor-sub-item">2021 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/" class="elementor-sub-item">2017 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/" class="elementor-sub-item">2016 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/" class="elementor-sub-item">2015 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/" class="elementor-sub-item">July to December 2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-3f82a34" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="https://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="https://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="https://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1384"><a href="https://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#" class="elementor-item elementor-item-anchor">Online Editions</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109706"><a href="https://dosmundos.com/2021-issues/" class="elementor-sub-item">2021 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/" class="elementor-sub-item">2017 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/" class="elementor-sub-item">2016 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/" class="elementor-sub-item">2015 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/" class="elementor-sub-item">July to December 2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-bf5aa66 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="bf5aa66" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-56aa8d9" data-id="56aa8d9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1a6c2c2 elementor-widget elementor-widget-text-editor" data-id="1a6c2c2" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Divulgando la cultura en dos idiómas.</p></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1569154" data-id="1569154" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c7ba5ab elementor-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="c7ba5ab" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="tel:8162214747">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone-alt"></i>						</span>
										<span class="elementor-icon-list-text">(816) 221-4747 OFICINA</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d56a91f" data-id="d56a91f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f060fc3 elementor-shape-circle elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="f060fc3" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-400b1fb" href="https://www.facebook.com/dosmundosnews" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-6e48e38" href="https://twitter.com/2mun2news" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-1e2b22e" href="https://www.youtube.com/channel/UC-pA9l5eqhLurWUtauY8x4A" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-b44d26f elementor-section-full_width elementor-hidden-phone elementor-section-height-default elementor-section-height-default" data-id="b44d26f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7a02d4b" data-id="7a02d4b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-50575cd animated-slow elementor-hidden-phone elementor-invisible elementor-widget elementor-widget-image" data-id="50575cd" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;,&quot;_animation_delay&quot;:500}" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://dosmundos.com/">
							<img width="792" height="144" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?fit=792%2C144&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?w=792&amp;ssl=1 792w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?resize=300%2C55&amp;ssl=1 300w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?resize=768%2C140&amp;ssl=1 768w" sizes="(max-width: 792px) 100vw, 792px" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4e10863 elementor-nav-menu--dropdown-mobile elementor-nav-menu--indicator-classic elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="4e10863" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-4e10863" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="https://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="https://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="https://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1384"><a href="https://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#" class="elementor-item elementor-item-anchor">Online Editions</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109706"><a href="https://dosmundos.com/2021-issues/" class="elementor-sub-item">2021 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/" class="elementor-sub-item">2017 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/" class="elementor-sub-item">2016 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/" class="elementor-sub-item">2015 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/" class="elementor-sub-item">July to December 2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-4e10863" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="https://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="https://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="https://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1384"><a href="https://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#" class="elementor-item elementor-item-anchor">Online Editions</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109706"><a href="https://dosmundos.com/2021-issues/" class="elementor-sub-item">2021 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/" class="elementor-sub-item">2017 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/" class="elementor-sub-item">2016 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/" class="elementor-sub-item">2015 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/" class="elementor-sub-item">July to December 2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="106831" class="elementor elementor-106831 elementor-location-single post-109843 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-health tag-local-news tag-noticias-locales-de-kansas tag-salud" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-19789fc1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="19789fc1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7636968e" data-id="7636968e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a7ea9bf elementor-widget elementor-widget-html" data-id="a7ea9bf" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- /22265366634/DM100 -->
<div id='div-gpt-ad-1611931369306-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611931369306-0'); });
  </script>
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-6b080e31 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="6b080e31" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">KCMO Health Department encourages sign-ups for COVID-19 vaccine</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-700538a7 elementor-align-left elementor-widget elementor-widget-post-info" data-id="700538a7" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-fde9fb9 elementor-inline-item" itemprop="datePublished">
						<a href="https://dosmundos.com/2021/02/19/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										February 19, 2021					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-18433643 elementor-widget elementor-widget-theme-post-content" data-id="18433643" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<figure class="wp-block-image size-large"><img loading="lazy" width="600" height="300" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/02/KCMO.jpg?resize=600%2C300&#038;ssl=1" alt="" class="wp-image-109827" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/02/KCMO.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/02/KCMO.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></figure>



<p>By Angie Baldelomar</p>



<p><strong>The Kansas City (Missouri) Health Department is encouraging residents to fill out its COVID-19 Vaccination Contact Form.<br>Deputy Director Frank Thompson said the form serves as a way to put those interested into the appropriate tier according to the state’s vaccine distribution plan.<br>“There are three phases to that and within those phases there are different tiers; so for example, we’re on phase 1B working on tiers 1 and 2, and tier 2 includes individuals over 65 and those with certain chronic conditions,” Thompson said.<br>But people do not need to be in those tiers to sign up for the vaccine.<br>“Anyone can sign up,” Thompson said. “We will be using this list throughout the time that we’re distributing vaccine in order to put people into the appropriate tier, so that as the state opens up new tiers, then we pull from that list.”<br>The form requests basic information besides a name and email and/or phone number, such as date of birth, ZIP code, type of employment and information on certain chronic conditions. Thompson said it does not ask about citizenship status or national origin.<br>The form is available in Spanish.<br>For now, department personnel are focusing on 11 ZIP codes within the city that have the highest mortality from COVID-19.<br>Thompson encourages everyone to sign up for the vaccine, even more so if they are eligible to get a vaccine now. His department is trying to fight misinformation about the vaccine by sharing the facts.<br>“To those folks who are hesitant (or) have questions about the vaccines, in terms of safety, one of the myths out there is that it was rushed and they didn’t follow all the safety protocols, and in actuality, they did,” he said. “All the same protocols that one would follow for normal vaccines happened.”<br>Thompson also emphasized that, as emergency authorizations are given, all the data from the vaccine development becomes available for anyone to read.<br>The form, both in English and Spanish, is online at kcmo.gov/coronavirus. People also can call 311 to sign up.<br>For more information about the vaccine, visit kcmo.gov/coronavirus.</strong></p>



<hr class="wp-block-separator"/>



<p>Departamento de Salud de KCMO alienta inscripciones para la vacuna contra el COVID-19</p>



<p>El Departamento de Salud de Kansas City (Missouri) alienta a los residentes a completar su formulario de contacto de vacunación para el COVID-19.<br>El subdirector Frank Thompson dijo que el formulario sirve como una forma de colocar a los interesados en el nivel apropiado de acuerdo con el plan de distribución de vacunas del estado.<br>“Hay tres fases para eso y dentro de esas fases hay diferentes niveles; así que, por ejemplo, estamos en la fase 1B trabajando en los niveles 1 y 2, y el nivel 2 incluye a personas mayores de 65 años y aquellas con ciertas afecciones crónicas”, dijo Thompson.<br>Pero las personas no necesitan estar en esos niveles para inscribirse en la vacuna.<br>“Cualquiera puede inscribirse”, dijo Thompson. “Usaremos esta lista durante el tiempo que estemos distribuyendo la vacuna para ubicar a las personas en el nivel apropiado, de modo que a medida que el estado abra nuevos niveles, entonces usemos esa lista”.<br>El formulario solicita información básica además de un nombre y correo electrónico y/o número de teléfono, como fecha de nacimiento, código postal, tipo de empleo e información sobre ciertas condiciones crónicas. Thompson dijo que no pregunta sobre el estado de ciudadanía ni el origen nacional.<br>El formulario está disponible en español.<br>Por ahora, el personal del departamento se está enfocando en 11 códigos postales dentro de la ciudad que tienen la mayor mortalidad por COVID-19.<br>Thompson alienta a todos a inscribirse para recibir la vacuna, más aún si son elegibles para recibir una vacuna ahora. Su departamento está tratando de combatir la información errónea sobre la vacuna compartiendo los hechos.<br>“Para aquellas personas que dudan (o) tienen preguntas sobre las vacunas, en términos de seguridad, uno de los mitos es que se apresuró y no siguieron todos los protocolos de seguridad, y en realidad, lo hicieron,” él dijo. “Ocurrieron todos los mismos protocolos que se seguirían para las vacunas normales”.<br>Thompson también enfatizó que, a medida que se otorgan las autorizaciones de emergencia, todos los datos del desarrollo de la vacuna están disponibles para que cualquiera los lea.<br>El formulario, tanto en inglés como en español, está en línea en kcmo.gov/coronavirus. Las personas también pueden llamar al 311 para registrarse.<br>Para obtener más información sobre la vacuna, visite kcmo.gov/coronavirus.</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-be1f101 elementor-widget elementor-widget-html" data-id="be1f101" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-944c81d elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="944c81d" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://dosmundos.com/2021/02/19/dos-mundos-volume-41-issue-07-02-18-21-02-24-21/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Dos Mundos: Volume 41 Issue 07 • 02/18/21 &#8211; 02/24/21</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
							</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3cf70ccc" data-id="3cf70ccc" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-4407de92 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4407de92" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3a2bf9d4" data-id="3a2bf9d4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4c8389a7 elementor-widget elementor-widget-heading" data-id="4c8389a7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-large">Share:</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-43c586aa" data-id="43c586aa" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-792deac2 elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="792deac2" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook-f"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-linkedin-in"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-3738ad7 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-html" data-id="3738ad7" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N5755.3922542DOSMUNDOS.COM/B24554851.295016730'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>		</div>
				</div>
				<div class="elementor-element elementor-element-ce2c747 elementor-widget elementor-widget-html" data-id="ce2c747" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-cbb58cf elementor-widget elementor-widget-heading" data-id="cbb58cf" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-2034060d elementor-grid-1 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="2034060d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-109711 post type-post status-publish format-standard has-post-thumbnail hentry category-classifieds category-help-wanted">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/02/01/help-wanted-the-family-conservancy/" >
			<div class="elementor-post__thumbnail"><img width="300" height="118" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-11.41.23-AM.jpg?fit=300%2C118&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-11.41.23-AM.jpg?w=420&amp;ssl=1 420w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-11.41.23-AM.jpg?resize=300%2C118&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/02/01/help-wanted-the-family-conservancy/" >
				Help Wanted &#8211; The Family Conservancy			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>The Family Conservancy&nbsp;seeks the following 5 positions in KCKS Clinical Dir.&nbsp;&#8211; MSW, LCSW-MO &amp; LSCSW-KS license, 5 yrs. post-clinical exp. &amp; prev. supervision exp. req’d.</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109659 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-community tag-health tag-local-news">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/01/29/joco-officials-apologize-after-seniors-wait-in-long-lines-cold-for-covid-19-shots/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/01/Joco.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/01/Joco.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/01/Joco.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/01/29/joco-officials-apologize-after-seniors-wait-in-long-lines-cold-for-covid-19-shots/" >
				JoCo officials apologize after seniors wait in long lines, cold for COVID-19 shots			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Roberta PardoJohnson County, Kansas, health officials apologized after dozens of senior citizens had to wait in January weather in long lines to get the</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109657 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-deportes tag-local-news tag-sports">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/01/28/chiefs-return-to-the-super-bowl/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/01/Chiefs.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/01/Chiefs.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/01/Chiefs.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/01/28/chiefs-return-to-the-super-bowl/" >
				Chiefs return to the Super Bowl			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By CharaA speedy recovery by Patrick Mahomes II helped the Kansas City Chiefs win their second AFC title and reach their second straight Super Bowl.The</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109600 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-education tag-slide">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/01/24/lnesc-kc-director-offers-scholarship-search-tips/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/01/Becas-1.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/01/Becas-1.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/01/Becas-1.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/01/24/lnesc-kc-director-offers-scholarship-search-tips/" >
				LNESC-KC director offers scholarship search tips			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Angie Baldelomar For any high school student considering college or trade school, looking for scholarships is as important than deciding where to attend college</p>
		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-8ae1692 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8ae1692" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6e91c4b" data-id="6e91c4b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-fec197c elementor-widget elementor-widget-html" data-id="fec197c" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5305a7d0 ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5305a7d0" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7fa65f19" data-id="7fa65f19" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-55a65003 elementor-widget elementor-widget-heading" data-id="55a65003" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Related Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-60d9e35b elementor-grid-4 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="60d9e35b" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;4&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-109877 post type-post status-publish format-standard has-post-thumbnail hentry category-editions tag-308">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/02/19/dos-mundos-volume-41-issue-07-02-18-21-02-24-21/" >
			<div class="elementor-post__thumbnail"><img width="802" height="918" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-8.34.24-PM.png?fit=802%2C918&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-8.34.24-PM.png?w=802&amp;ssl=1 802w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-8.34.24-PM.png?resize=262%2C300&amp;ssl=1 262w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-8.34.24-PM.png?resize=768%2C879&amp;ssl=1 768w" sizes="(max-width: 802px) 100vw, 802px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/02/19/dos-mundos-volume-41-issue-07-02-18-21-02-24-21/" >
				Dos Mundos: Volume 41 Issue 07 • 02/18/21 &#8211; 02/24/21			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>In this issue • KC goes dark, rolling power outages affect 270,000-plus households • Expert shares tips on handling anxiety during pandemic • KCMO Health</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109874 post type-post status-publish format-standard has-post-thumbnail hentry category-editions tag-308">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/02/19/dos-mundos-volume-41-issue-06-02-11-21-02-07-21/" >
			<div class="elementor-post__thumbnail"><img width="796" height="984" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-8.13.23-PM.png?fit=796%2C984&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-8.13.23-PM.png?w=796&amp;ssl=1 796w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-8.13.23-PM.png?resize=243%2C300&amp;ssl=1 243w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-8.13.23-PM.png?resize=768%2C949&amp;ssl=1 768w" sizes="(max-width: 796px) 100vw, 796px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/02/19/dos-mundos-volume-41-issue-06-02-11-21-02-07-21/" >
				Dos Mundos: Volume 41 Issue 06 • 02/11/21 &#8211; 02/07/21			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>In this issue • Thank You KC Chiefs!!! • Valentine’s Day: A young couple puts roots in KC • Dos Mundos editor encourages Latinos to</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109839 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-local-news tag-noticias-locales-de-kansas">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/02/19/kc-goes-dark-rolling-power-outages-affect-270000-plus-households/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/02/Front.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/02/Front.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/02/Front.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/02/19/kc-goes-dark-rolling-power-outages-affect-270000-plus-households/" >
				KC goes dark, rolling power outages affect 270,000-plus households			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Roberta Pardo Rolling power outages have affected the Kansas City area since Monday (Feb. 15) because of record freezing temperatures.The Southwest Power Pool, the</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-109841 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid tag-health tag-salud">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/02/19/expert-shares-tips-on-handling-anxiety-during-pandemic/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Anxiedad.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Anxiedad.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/02/Anxiedad.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/02/19/expert-shares-tips-on-handling-anxiety-during-pandemic/" >
				Expert shares tips on handling anxiety during pandemic			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Angie Baldelomar Anxiety might be the rising problem around the world.For psychiatrist Mauro Rodriguez, anxiety is the one of the biggest problems people face.</p>
		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5c79841 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5c79841" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-38c07d9" data-id="38c07d9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b76d313 elementor-widget elementor-widget-html" data-id="b76d313" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="106804" class="elementor elementor-106804 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-475915cb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="475915cb" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-76862bb1" data-id="76862bb1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7b106d46 elementor-widget elementor-widget-heading" data-id="7b106d46" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">SEND US YOUR NEWS TIP or FOLLOW US ON</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-8a8ed8d elementor-shape-circle elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="8a8ed8d" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-400b1fb" href="https://www.facebook.com/dosmundosnews" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-6e48e38" href="https://twitter.com/2mun2news" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-1e2b22e" href="https://www.youtube.com/channel/UC-pA9l5eqhLurWUtauY8x4A" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<footer class="elementor-section elementor-top-section elementor-element elementor-element-392e6a77 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="392e6a77" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;opacity-tilt&quot;}">
					<div class="elementor-shape elementor-shape-top" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2600 131.1" preserveAspectRatio="none">
	<path class="elementor-shape-fill" d="M0 0L2600 0 2600 69.1 0 0z"/>
	<path class="elementor-shape-fill" style="opacity:0.5" d="M0 0L2600 0 2600 69.1 0 69.1z"/>
	<path class="elementor-shape-fill" style="opacity:0.25" d="M2600 0L0 0 0 130.1 2600 69.1z"/>
</svg>		</div>
					<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-610f6292" data-id="610f6292" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f7d4615 elementor-widget elementor-widget-image" data-id="f7d4615" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="482" height="374" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/SQDosMundosLogoWhiteLettersAsset-1.png?fit=482%2C374&amp;ssl=1" class="attachment-2048x2048 size-2048x2048" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/SQDosMundosLogoWhiteLettersAsset-1.png?w=482&amp;ssl=1 482w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/SQDosMundosLogoWhiteLettersAsset-1.png?resize=300%2C233&amp;ssl=1 300w" sizes="(max-width: 482px) 100vw, 482px" />											</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-78b9aeee" data-id="78b9aeee" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3d1d97ab elementor-widget elementor-widget-heading" data-id="3d1d97ab" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">CONTACT US</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-0c52543 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="0c52543" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-building"></i>						</span>
										<span class="elementor-icon-list-text">1702 South 55th St., Kansas City KS 66106</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Tel: 816-221-4747</span>
									</li>
								<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-fax"></i>						</span>
										<span class="elementor-icon-list-text">Fax 913-287-5881</span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</footer>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-7ae56e6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7ae56e6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0b71fe3" data-id="0b71fe3" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f3bb706 elementor-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="f3bb706" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-copyright"></i>						</span>
										<span class="elementor-icon-list-text">2020 All Rights Reserved. Dos Mundos Newspaper </span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
<div id='fb-pxl-ajax-code'></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.1.1' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.1.1' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.8' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/dosmundos.com\/wp-admin\/admin-ajax.php","nonce":"c2b65cab0b","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/dosmundos.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.8' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.1.1' id='share-link-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.1","is_static":false,"experimentalFeatures":[],"urls":{"assets":"https:\/\/dosmundos.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":109843,"title":"KCMO%20Health%20Department%20encourages%20sign-ups%20for%20COVID-19%20vaccine%20%E2%80%93%20Dos%20Mundos%20Bilingual%20Newspaper","excerpt":"","featuredImage":"https:\/\/i2.wp.com\/dosmundos.com\/wp-content\/uploads\/2021\/02\/KCMO.jpg?fit=600%2C300&ssl=1"}};
</script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.1.1' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js?ver=3.1.1' id='preloaded-elements-handlers-js'></script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'176007533',post:'109843',tz:'-6',srv:'dosmundos.com'} ]);
	_stq.push([ 'clickTrackerInit', '176007533', '109843' ]);
</script>

<!-- WiredMinds eMetrics tracking with Enterprise Edition V5.4 START -->
<script type='text/javascript' src='https://count.carrierzone.com/app/count_server/count.js'></script>
<script type='text/javascript'><!--
wm_custnum='04a82dc1fd8f8c27';
wm_page_name='index.php';
wm_group_name='/services/webpages/d/o/dosmundos.com/secure';
wm_campaign_key='campaign_id';
wm_track_alt='';
wiredminds.count();
// -->
</script>
<!-- WiredMinds eMetrics tracking with Enterprise Edition V5.4 END -->
</body>
</html>
