<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>KCPD officer partners with nonprofits to feed dozens of families in need - Dos Mundos Bilingual Newspaper</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://dosmundos.com/?p=107404" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="KCPD officer partners with nonprofits to feed dozens of families in need - Dos Mundos Bilingual Newspaper" />
	<meta property="og:description" content="By Jessica Eley KANSAS CITY, Mo. — A Kansas City police officer recognized a need and stepped up to help metro families. KCPD Officer Richard Salzman’s job is helping the west side neighborhood, but he said that job has changed since the COVID-19 crisis began. “We knew during the pandemic that many of the houses [&hellip;]" />
	<meta property="og:url" content="http://dosmundos.com/?p=107404" />
	<meta property="og:site_name" content="Dos Mundos Bilingual Newspaper" />
	<meta property="article:publisher" content="https://www.facebook.com/dosmundosnews" />
	<meta property="article:published_time" content="2020-06-01T18:05:24+00:00" />
	<meta property="article:modified_time" content="2020-05-28T22:35:52+00:00" />
	<meta property="og:image" content="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/KCD.jpg?fit=600%2C300" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="300" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://dosmundos.com/#organization","name":"Dos Mundos Newspaper","url":"http://dosmundos.com/","sameAs":["https://www.facebook.com/dosmundosnews","https://twitter.com/2mun2news"],"logo":{"@type":"ImageObject","@id":"http://dosmundos.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/dosmundos.com/wp-content/uploads/2015/04/TWITTERSQUARELOGO.jpg?fit=600%2C600","width":600,"height":600,"caption":"Dos Mundos Newspaper"},"image":{"@id":"http://dosmundos.com/#logo"}},{"@type":"WebSite","@id":"http://dosmundos.com/#website","url":"http://dosmundos.com/","name":"Dos Mundos Bilingual Newspaper","description":"Kansas City","publisher":{"@id":"http://dosmundos.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://dosmundos.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://dosmundos.com/?p=107404#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/KCD.jpg?fit=600%2C300","width":600,"height":300},{"@type":"WebPage","@id":"http://dosmundos.com/?p=107404#webpage","url":"http://dosmundos.com/?p=107404","name":"KCPD officer partners with nonprofits to feed dozens of families in need - Dos Mundos Bilingual Newspaper","isPartOf":{"@id":"http://dosmundos.com/#website"},"primaryImageOfPage":{"@id":"http://dosmundos.com/?p=107404#primaryimage"},"datePublished":"2020-06-01T18:05:24+00:00","dateModified":"2020-05-28T22:35:52+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://dosmundos.com/?p=107404"]}]},{"@type":"Article","@id":"http://dosmundos.com/?p=107404#article","isPartOf":{"@id":"http://dosmundos.com/?p=107404#webpage"},"author":{"@id":"http://dosmundos.com/#/schema/person/e71434e647ac79a3fd32367f6374bda4"},"headline":"KCPD officer partners with nonprofits to feed dozens of families in need","datePublished":"2020-06-01T18:05:24+00:00","dateModified":"2020-05-28T22:35:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://dosmundos.com/?p=107404#webpage"},"publisher":{"@id":"http://dosmundos.com/#organization"},"image":{"@id":"http://dosmundos.com/?p=107404#primaryimage"},"keywords":"Local News","articleSection":"Local News","inLanguage":"en-US"},{"@type":["Person"],"@id":"http://dosmundos.com/#/schema/person/e71434e647ac79a3fd32367f6374bda4","name":"Luis Merlo","image":{"@type":"ImageObject","@id":"http://dosmundos.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/f8b82f58766e978781fb311dda4b3c27?s=96&d=mm&r=g","caption":"Luis Merlo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dos Mundos Bilingual Newspaper &raquo; Feed" href="http://dosmundos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dos Mundos Bilingual Newspaper &raquo; Comments Feed" href="http://dosmundos.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dosmundos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://dosmundos.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='amarkal-shortcode-css'  href='http://dosmundos.com/wp-content/plugins/wd-twitter-feed/vendor/askupa-software/amarkal-shortcode/assets/css/dist/amarkal-shortcode-popup.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='http://dosmundos.com/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='http://dosmundos.com/wp-content/themes/hello-elementor/style.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='http://dosmundos.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='http://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='http://dosmundos.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='http://dosmundos.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='http://dosmundos.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='http://dosmundos.com/wp-content/uploads/elementor/css/global.css?ver=1591036084' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106801-css'  href='http://dosmundos.com/wp-content/uploads/elementor/css/post-106801.css?ver=1591036084' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106804-css'  href='http://dosmundos.com/wp-content/uploads/elementor/css/post-106804.css?ver=1591036084' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106831-css'  href='http://dosmundos.com/wp-content/uploads/elementor/css/post-106831.css?ver=1591036088' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='http://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='http://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='http://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/sam-pro-lite/js/polyfill.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/sam-pro-lite/js/jquery.iframetracker.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/dosmundos.com\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"1","mailer":"1","clauses":"fP4YSt7s6f9ky2y0Fsq9tJTovf2TdvEITaidLtTX4iWPjK5mYRSsgz3hb3KG08N+A1zCt2uBzP0SKlgEx9YaFg5utqy5KQE\/2UnH\/1xoB86eeokrX7R\/timocPAivoxOKwOQ4OQUfcBf9r5Q1xBb7BV6NAZkWYmXVnQfcfTCSjEEg2OrizDdbj0KJ8\/3U5y7xaqEdaQqzpms6FtUoZ+wmuYkA7sc+5AHk\/LjUukfucCJIejDcSu9xQ1AHDMXrFGvEWe45O7o\/44ExbzO0pgBPBKJrfCFr4C+CjRDoD7CnHDI99L9kb6KLOR7OZV4lEKYqntFtNQEmi8o1kGCUnMn2fNWZRsJ7hiqPzb7jmnPNHe8zBueyTVoD8L0ALJKCkZ+kTvZlrM+SLm0hx6bBqskXHFGTywRi6hU1xCrPTEN4tGKiJ11VP6akwKZ+rDcwIffNchPXsERWxaAMD9hxgoG9w0zpAA51XO8WnQMd\/PqjLcrbUa4BlKkW\/aoDlwFEFT2F+UflXQ2zD7gYheiMdX7FBwFBWGYlZMQ\/t04fED1o5wZ8N7aW9ixUYIRn1d5aVHYjxib0GF1UFT40PwsncpzoBxiYUJcMgZcOZQxVXdjo3s=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"0","rotateInterval":"30","samProNonce":"b8e1b8ee15","ajaxUrl":"http:\/\/dosmundos.com\/wp-admin\/admin-ajax.php","pageData":{"categories":[{"term_id":51,"name":"Local News","slug":"local-news","term_group":0,"term_taxonomy_id":52,"taxonomy":"category","description":"","parent":0,"count":433,"filter":"raw","cat_ID":51,"category_count":433,"category_description":"","cat_name":"Local News","category_nicename":"local-news","category_parent":0}],"tags":[{"term_id":125,"name":"Local News","slug":"local-news","term_group":0,"term_taxonomy_id":125,"taxonomy":"post_tag","description":"","parent":0,"count":532,"filter":"raw"}],"customTerms":["local-news","local-news"],"postType":"","isCustomPostType":0,"author":"luis_merlo","postID":107404,"isHome":false,"isFrontPage":false,"isSingular":true,"isSingle":true,"isPage":false,"isAttachment":false,"isSearch":false,"is404":false,"isArchive":false,"isTax":false,"isCategory":false,"isTag":false,"isAuthor":false,"isPostTypeArchive":false,"isDate":false,"isUserLoggedIn":0,"userSlug":"","userLocation":null}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/sam-pro-lite/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-12988466-2' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-12988466-2', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='http://dosmundos.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dosmundos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dosmundos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='http://dosmundos.com/?p=107404' />
<link rel="alternate" type="application/json+oembed" href="http://dosmundos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdosmundos.com%2F2020%2F06%2F01%2Fkcpd-officer-partners-with-nonprofits-to-feed-dozens-of-families-in-need%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dosmundos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdosmundos.com%2F2020%2F06%2F01%2Fkcpd-officer-partners-with-nonprofits-to-feed-dozens-of-families-in-need%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.9.0" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="-cPBAbN4EFCtw3I6CcxLJLBqpCMVd_-LtWkhVOFOUIs"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4706307436917681",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1023545650998246', {}, {
    "agent": "wordpress-5.4.1-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1023545650998246&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57" />
</head>
<body class="post-template-default single single-post postid-107404 single-format-standard elementor-default elementor-kit-106735 elementor-page-106831">

		<div data-elementor-type="header" data-elementor-id="106801" class="elementor elementor-106801 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-926495f elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="926495f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-724fc6b elementor-column elementor-col-50 elementor-top-column" data-id="724fc6b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-541d169 elementor-widget elementor-widget-image" data-id="541d169" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="http://dosmundos.com/">
							<img width="365" height="60" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/DosMundosLogoWhiteLettersAsset-1@0.5x.png?fit=365%2C60" class="attachment-1536x1536 size-1536x1536" alt="" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/DosMundosLogoWhiteLettersAsset-1@0.5x.png?w=365 365w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/DosMundosLogoWhiteLettersAsset-1@0.5x.png?resize=300%2C49 300w" sizes="(max-width: 365px) 100vw, 365px" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-2b1df4a elementor-column elementor-col-50 elementor-top-column" data-id="2b1df4a" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-aff0121 elementor-align-center elementor-icon-list--layout-inline elementor-mobile-align-center elementor-widget elementor-widget-icon-list" data-id="aff0121" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item" >
					<a href="8162214747">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone-alt"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.facebook.com/dosmundosnews">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://twitter.com/2mun2news">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter-square"></i>						</span>
										<span class="elementor-icon-list-text"> </span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.youtube.com/channel/UC-pA9l5eqhLurWUtauY8x4A">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-youtube"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.instagram.com/dosmundosnews/">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-instagram"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-3f82a34 elementor-nav-menu--dropdown-mobile elementor-hidden-desktop elementor-hidden-tablet elementor-nav-menu--indicator-classic elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="3f82a34" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-3f82a34" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="http://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="http://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="http://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="http://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="http://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="http://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="http://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="http://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="http://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="http://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91577"><a href="http://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="http://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="http://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="http://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="http://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="http://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="http://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18736"><a href="http://dosmundos.com/ediciones-2015/" class="elementor-item">2020 Issues and Archives</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106707"><a href="http://dosmundos.com/2020-issues/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100523"><a href="http://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94420"><a href="http://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87453"><a href="http://dosmundos.com/2017-editions/" class="elementor-sub-item">2017 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="http://dosmundos.com/2016-editions/" class="elementor-sub-item">2016 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18740"><a href="http://dosmundos.com/ediciones-2015/" class="elementor-sub-item">2015 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="http://dosmundos.com/ediciones-previas-2014/" class="elementor-sub-item">2014 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="http://dosmundos.com/ediciones-previas-2013/" class="elementor-sub-item">2013 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="http://dosmundos.com/ediciones-previas-2012/" class="elementor-sub-item">2012 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195"><a href="http://dosmundos.com/ediciones-previas-2011/" class="elementor-sub-item">2011 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190"><a href="http://dosmundos.com/ediciones-previas-2010/" class="elementor-sub-item">2010 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="http://dosmundos.com/ediciones-previas-2009-mar-dic/" class="elementor-sub-item">2009 Editions (Mar-Dec)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="http://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-3f82a34" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="http://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="http://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="http://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="http://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="http://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="http://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="http://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="http://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="http://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="http://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91577"><a href="http://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="http://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="http://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="http://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="http://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="http://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="http://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18736"><a href="http://dosmundos.com/ediciones-2015/" class="elementor-item">2020 Issues and Archives</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106707"><a href="http://dosmundos.com/2020-issues/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100523"><a href="http://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94420"><a href="http://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87453"><a href="http://dosmundos.com/2017-editions/" class="elementor-sub-item">2017 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="http://dosmundos.com/2016-editions/" class="elementor-sub-item">2016 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18740"><a href="http://dosmundos.com/ediciones-2015/" class="elementor-sub-item">2015 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="http://dosmundos.com/ediciones-previas-2014/" class="elementor-sub-item">2014 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="http://dosmundos.com/ediciones-previas-2013/" class="elementor-sub-item">2013 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="http://dosmundos.com/ediciones-previas-2012/" class="elementor-sub-item">2012 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195"><a href="http://dosmundos.com/ediciones-previas-2011/" class="elementor-sub-item">2011 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190"><a href="http://dosmundos.com/ediciones-previas-2010/" class="elementor-sub-item">2010 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="http://dosmundos.com/ediciones-previas-2009-mar-dic/" class="elementor-sub-item">2009 Editions (Mar-Dec)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="http://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-bf5aa66 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="bf5aa66" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-56aa8d9 elementor-column elementor-col-33 elementor-top-column" data-id="56aa8d9" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1a6c2c2 elementor-widget elementor-widget-text-editor" data-id="1a6c2c2" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Divulgando la cultura en dos idiómas.</p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-1569154 elementor-column elementor-col-33 elementor-top-column" data-id="1569154" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-c7ba5ab elementor-align-center elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="c7ba5ab" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="8162214747">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone-alt"></i>						</span>
										<span class="elementor-icon-list-text">(816) 221-4747 OFICINA</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-d56a91f elementor-column elementor-col-33 elementor-top-column" data-id="d56a91f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-f060fc3 elementor-shape-circle elementor-widget elementor-widget-social-icons" data-id="f060fc3" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-400b1fb" href="https://www.facebook.com/dosmundosnews" target="_blank">
					<span class="elementor-screen-only">Facebook</span>
					<i class="fab fa-facebook"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-6e48e38" href="https://twitter.com/2mun2news" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fab fa-twitter"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-1e2b22e" href="https://www.youtube.com/channel/UC-pA9l5eqhLurWUtauY8x4A" target="_blank">
					<span class="elementor-screen-only">Youtube</span>
					<i class="fab fa-youtube"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-b44d26f elementor-section-full_width elementor-hidden-phone elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="b44d26f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-7a02d4b elementor-column elementor-col-100 elementor-top-column" data-id="7a02d4b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-50575cd animated-slow elementor-hidden-phone elementor-invisible elementor-widget elementor-widget-image" data-id="50575cd" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;,&quot;_animation_delay&quot;:500}" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="http://dosmundos.com/">
							<img width="792" height="144" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?fit=792%2C144" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?w=792 792w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?resize=300%2C55 300w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?resize=768%2C140 768w" sizes="(max-width: 792px) 100vw, 792px" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4e10863 elementor-nav-menu--dropdown-mobile elementor-nav-menu--indicator-classic elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="4e10863" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-4e10863" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="http://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="http://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="http://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="http://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="http://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="http://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="http://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="http://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="http://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="http://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91577"><a href="http://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="http://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="http://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="http://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="http://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="http://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="http://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18736"><a href="http://dosmundos.com/ediciones-2015/" class="elementor-item">2020 Issues and Archives</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106707"><a href="http://dosmundos.com/2020-issues/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100523"><a href="http://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94420"><a href="http://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87453"><a href="http://dosmundos.com/2017-editions/" class="elementor-sub-item">2017 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="http://dosmundos.com/2016-editions/" class="elementor-sub-item">2016 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18740"><a href="http://dosmundos.com/ediciones-2015/" class="elementor-sub-item">2015 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="http://dosmundos.com/ediciones-previas-2014/" class="elementor-sub-item">2014 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="http://dosmundos.com/ediciones-previas-2013/" class="elementor-sub-item">2013 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="http://dosmundos.com/ediciones-previas-2012/" class="elementor-sub-item">2012 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195"><a href="http://dosmundos.com/ediciones-previas-2011/" class="elementor-sub-item">2011 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190"><a href="http://dosmundos.com/ediciones-previas-2010/" class="elementor-sub-item">2010 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="http://dosmundos.com/ediciones-previas-2009-mar-dic/" class="elementor-sub-item">2009 Editions (Mar-Dec)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="http://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-4e10863" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="http://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="http://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="http://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="http://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="http://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="http://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="http://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="http://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="http://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="http://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91577"><a href="http://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="http://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="http://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="http://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="http://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="http://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="http://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18736"><a href="http://dosmundos.com/ediciones-2015/" class="elementor-item">2020 Issues and Archives</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106707"><a href="http://dosmundos.com/2020-issues/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100523"><a href="http://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94420"><a href="http://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87453"><a href="http://dosmundos.com/2017-editions/" class="elementor-sub-item">2017 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="http://dosmundos.com/2016-editions/" class="elementor-sub-item">2016 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18740"><a href="http://dosmundos.com/ediciones-2015/" class="elementor-sub-item">2015 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="http://dosmundos.com/ediciones-previas-2014/" class="elementor-sub-item">2014 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="http://dosmundos.com/ediciones-previas-2013/" class="elementor-sub-item">2013 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="http://dosmundos.com/ediciones-previas-2012/" class="elementor-sub-item">2012 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195"><a href="http://dosmundos.com/ediciones-previas-2011/" class="elementor-sub-item">2011 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190"><a href="http://dosmundos.com/ediciones-previas-2010/" class="elementor-sub-item">2010 Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="http://dosmundos.com/ediciones-previas-2009-mar-dic/" class="elementor-sub-item">2009 Editions (Mar-Dec)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="http://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="106831" class="elementor elementor-106831 elementor-location-single post-107404 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-local-news" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-19789fc1 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="19789fc1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-7636968e elementor-column elementor-col-50 elementor-top-column" data-id="7636968e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6b080e31 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="6b080e31" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">KCPD officer partners with nonprofits to feed dozens of families in need</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-700538a7 elementor-align-left elementor-widget elementor-widget-post-info" data-id="700538a7" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-fde9fb9 elementor-inline-item" itemprop="datePublished">
						<a href="http://dosmundos.com/2020/06/01/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										June 1, 2020					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-fd2f2a6 elementor-widget elementor-widget-html" data-id="fd2f2a6" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-18433643 elementor-widget elementor-widget-theme-post-content" data-id="18433643" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<div id='c4186_23_na' class='sam-pro-container' style='display:flex;flex-direction:row;justify-content:center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive Banner Ad --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="9866939457"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><img class="alignnone size-full wp-image-107365" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/KCD.jpg?resize=600%2C300" alt="" width="600" height="300" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/KCD.jpg?w=600 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/KCD.jpg?resize=300%2C150 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<p><em>By Jessica Eley</em></p>
<p><strong>KANSAS CITY, Mo. — A Kansas City police officer recognized a need and stepped up to help metro families. </strong><br />
<strong>KCPD Officer Richard Salzman’s job is helping the west side neighborhood, but he said that job has changed since the COVID-19 crisis began. </strong><br />
<strong>“We knew during the pandemic that many of the houses here are low income, so food and income are very difficult during this time,” Salzman said. </strong><br />
<strong>One call in the midst of this crisis came from West Bluff Townhomes’ housing coordinator, who said many people in the complex didn’t have enough food. So Salzman jumped to action. </strong><br />
<strong>“We wanted to make sure we alleviate just that within the next day or two to kind of help them with the food itself,” he said.</strong><br />
<strong>Salzman and the Westside CAN Center partnered with Harvesters and Redemptorist Center to get hundreds of people fed.</strong><br />
<strong>More than 500 people live in the complex’s 99 townhome units, and Salzman and other organizers served a great majority on Tuesday. They’re hoping the food donations will be a relief to the families. </strong><br />
<strong>“There is no description to describe the happiness that the people are feeling today. It is a huge challenge today. It is a huge need,” Westside CAN Center Executive Director Jorge Coromac said.</strong><br />
<strong>Organizers said since the shutdown began, social services have been in high demand, and KCPD has always been one call away. </strong><br />
<strong>‘Hey, can you fill this quantity.’ Fortunately we’ve been able to do so,” Redemptorist Center Assistant Director Shay Torok said.</strong><br />
<strong>“They’ve come back to us two, three times a week. Different patrols, different divisions have asked us, As the economy slowly begins to recover and people return to work, many will still need help from time to time. Salzman wants to help fill that gap, too.</strong></p>
<div id='c8502_125_na' class='sam-pro-container' style='display:flex;flex-direction:row;justify-content:center;'><a id='ad-125-8502' class='sam-pro-ad' href='https://bit.ly/2TrA0Qu' target='_blank' ><img src='https://i2.wp.com/dosmundos.com/wp-content/uploads/sam-pro-images/CONGRATULATIONS-TO-THE-CLASS-OF-2020.png?w=800'  data-recalc-dims="1"></a></div>
<p>___________________________________________________________________</p>
<p><em><strong>Oficial de KCPD se asocian con organizaciones sin fines de lucro para alimentar a docenas de familias necesitadas</strong></em></p>
<p><strong>KANSAS CITY, Mo.</strong> – Un oficial de policía de Kansas City vio una necesidad y decidio ayudar a las familias del metro. El trabajo del Oficial Richard Salzman, de la KCPD, es ayudar al barrio del lado oeste (west side), pero dijo que el trabajo ha cambiado desde que comenzó la crisis del COVID-19.<br />
“Sabíamos que durante la pandemia muchos hogares aquí son de bajos ingresos, por lo que la comida y los ingresos son muy difíciles durante este tiempo”, dijo Salzman.<br />
Una llamada en medio de esta crisis vino del coordinador de vivienda de West Bluff Townhomes, que dijo que muchas personas en el complejo no tenían comida suficiente. Así que Salzman entró en acción.<br />
“Queriamos asegurarnos de aliviar eso en los próximos dos días para ayudarlos con la comida en sí”, dijo.<br />
Salzman y el Westside CAN Center se asociaron con Harvesters y Redemptorist Center para alimentar a cientos de personas.<br />
Más de 500 personas viven en las 99 unidades de casas adosadas del complejo, y Salzman y otros organizadores sirvieron a una gran mayoría el martes. Esperan que las donaciones de alimentos sean un alivio para las familias.<br />
“No hay una forma para describir la felicidad que la gente siente hoy. Es un gran desafío. Es una gran necesidad”, dijo el director ejecutivo del Westside CAN Center, Jorge Coramac.<br />
Los organizadores dijeron que desde que comenzó el cierre, los servicios sociales han tenido una gran demanda, y KCPD siempre ha estado a una llamada de distancia.<br />
“Han regresado a nosotros dos, tres veces por semana. Distintas patrullas, diferentes divisiones nos han preguntado: ‘Oigan, ¿pueden llenar esta cantidad?’ Afortunadamente hemos podido hacerlo”, dijo el Director Asistente del Centro Redentorista Shay Torok.<br />
A medida que la economía comienza a recuperarse lentamente y la gente vuelve al trabajo, muchos necesitarán ayuda de vez en cuando. Salzman también quiere ayudar a llenar ese vacío.</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-be1f101 elementor-widget elementor-widget-html" data-id="be1f101" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-944c81d elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="944c81d" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation elementor-grid">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="http://dosmundos.com/2020/06/01/davids-goes-virtual-to-reach-community-leaders-area-residents/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Davids goes virtual to reach community leaders, area residents</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
				<a href="http://dosmundos.com/2020/06/01/eugenio-derbez-consigue-dos-nominaciones-al-premio-emmy/" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--label">Next</span><span class="post-navigation__next--title">Eugenio Derbez consigue dos nominaciones al Premio Emmy</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a>			</div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-3cf70ccc elementor-column elementor-col-50 elementor-top-column" data-id="3cf70ccc" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="elementor-element elementor-element-4407de92 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="4407de92" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-3a2bf9d4 elementor-column elementor-col-50 elementor-inner-column" data-id="3a2bf9d4" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4c8389a7 elementor-widget elementor-widget-heading" data-id="4c8389a7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-large">Share:</h2>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-43c586aa elementor-column elementor-col-50 elementor-inner-column" data-id="43c586aa" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-792deac2 elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-center elementor-widget elementor-widget-icon-list" data-id="792deac2" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item" >
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook-f"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item" >
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item" >
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-linkedin-in"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<div class="elementor-element elementor-element-ce2c747 elementor-widget elementor-widget-html" data-id="ce2c747" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-cbb58cf elementor-widget elementor-widget-heading" data-id="cbb58cf" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-2034060d elementor-grid-1 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="2034060d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-107052 post type-post status-publish format-standard has-post-thumbnail hentry category-editions tag-286">
				<a class="elementor-post__thumbnail__link" href="http://dosmundos.com/2020/04/24/volume-40-issue-17-%e2%80%a2-04-23-20-04-29-20/" >
			<div class="elementor-post__thumbnail"><img width="291" height="300" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-2.44.27-PM.png?fit=291%2C300" class="attachment-medium size-medium" alt="" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-2.44.27-PM.png?w=822 822w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-2.44.27-PM.png?resize=291%2C300 291w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-2.44.27-PM.png?resize=768%2C792 768w" sizes="(max-width: 291px) 100vw, 291px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="http://dosmundos.com/2020/04/24/volume-40-issue-17-%e2%80%a2-04-23-20-04-29-20/" >
				Volume 40 Issue 17 • 04/23/20 &#8211; 04/29/20			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>In this issue Congress still debating adding funds to small business relief programs Area coronavirus patient shares her recovery story Trump announces plan to temporarily</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-106424 post type-post status-publish format-standard has-post-thumbnail hentry category-farandula tag-entertaiment tag-farandula">
				<a class="elementor-post__thumbnail__link" href="http://dosmundos.com/2020/03/20/sebastian-yatra-grabara-serie-para-disney/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/03/Sebastian.jpg?fit=300%2C150" class="attachment-medium size-medium" alt="" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/03/Sebastian.jpg?w=600 600w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/03/Sebastian.jpg?resize=300%2C150 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="http://dosmundos.com/2020/03/20/sebastian-yatra-grabara-serie-para-disney/" >
				Sebastián Yatra, grabará serie para Disney			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>El artista colombiano Sebastián Yatra y su novia y colega argentina, Tini Stoessel, comenzarán a grabar en las próximas tres semanas una serie de televisión</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-106459 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-local-news tag-slide">
				<a class="elementor-post__thumbnail__link" href="http://dosmundos.com/2020/03/26/kdol-assisting-employers-workers-during-covid-19-crisis/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/03/Front-3.jpg?fit=300%2C150" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/03/Front-3.jpg?w=600 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/03/Front-3.jpg?resize=300%2C150 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="http://dosmundos.com/2020/03/26/kdol-assisting-employers-workers-during-covid-19-crisis/" >
				KDOL assisting employers, workers during COVID-19 crisis			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Chara The Kansas Department of Labor (KDOL) has launched a website with resources available for employers and employees who have been affected by the</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-107010 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-business tag-economia tag-local-news tag-slide">
				<a class="elementor-post__thumbnail__link" href="http://dosmundos.com/2020/04/23/congress-still-debating-adding-funds-to-small-business-relief-programs/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/F-SmallBusinnes.jpg?fit=300%2C150" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/F-SmallBusinnes.jpg?w=600 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/F-SmallBusinnes.jpg?resize=300%2C150 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="http://dosmundos.com/2020/04/23/congress-still-debating-adding-funds-to-small-business-relief-programs/" >
				Congress still debating adding funds to small business relief programs			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Angie Baldelomar Many small business owners looking to find some financial relief during the coronavirus pandemic might have to wait a little longer. Recently,</p>
		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<section class="elementor-element elementor-element-1f0eeafe elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="1f0eeafe" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-3c3e7261 elementor-column elementor-col-100 elementor-inner-column" data-id="3c3e7261" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6cb56f56 elementor-widget elementor-widget-heading" data-id="6cb56f56" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Send Us A Message</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-3e19ab8a elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="3e19ab8a" data-element_type="widget" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="106831"/>
			<input type="hidden" name="form_id" value="3e19ab8a"/>

							<input type="hidden" name="queried_id" value="107404"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100">
					<label for="form-field-name" class="elementor-field-label elementor-screen-only">Full Name</label><input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Full Name">				</div>
								<div class="elementor-field-type-tel elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
					<label for="form-field-email" class="elementor-field-label elementor-screen-only">Phone</label><input size="1" type="tel" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Phone" required="required" aria-required="true" pattern="[0-9()#&amp;+*-=.]+" title="Only numbers and phone characters (#, -, *, etc) are accepted.">				</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-field_1 elementor-col-100 elementor-field-required">
					<label for="form-field-field_1" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[field_1]" id="form-field-field_1" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">				</div>
								<div class="elementor-field-type-recaptcha_v3 elementor-field-group elementor-column elementor-field-group-field_cdd199b elementor-col-100 recaptcha_v3-bottomright">
					<div class="elementor-field" id="form-field-field_cdd199b"><div class="elementor-g-recaptcha" data-sitekey="6LckS-kUAAAAAMdEEOPvU-JTRcw35uqoCoYB0Lb1" data-type="v3" data-action="Form" data-badge="bottomright" data-size="invisible"></div></div>				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class="elementor-align-icon-right elementor-button-icon">
									<i aria-hidden="true" class="fas fa-long-arrow-alt-right"></i>																	</span>
																						<span class="elementor-button-text">Send</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-8ae1692 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="8ae1692" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-6e91c4b elementor-column elementor-col-100 elementor-top-column" data-id="6e91c4b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-fec197c elementor-widget elementor-widget-html" data-id="fec197c" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-5305a7d0 ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5305a7d0" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-7fa65f19 elementor-column elementor-col-100 elementor-top-column" data-id="7fa65f19" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-55a65003 elementor-widget elementor-widget-heading" data-id="55a65003" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Related Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-60d9e35b elementor-grid-4 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="60d9e35b" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;4&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-107406 post type-post status-publish format-standard has-post-thumbnail hentry category-farandula tag-entretenimiento tag-farandula">
				<a class="elementor-post__thumbnail__link" href="http://dosmundos.com/2020/06/01/eugenio-derbez-consigue-dos-nominaciones-al-premio-emmy/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/EugenioDerbez.jpg?fit=600%2C300" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/EugenioDerbez.jpg?w=600 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/EugenioDerbez.jpg?resize=300%2C150 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="http://dosmundos.com/2020/06/01/eugenio-derbez-consigue-dos-nominaciones-al-premio-emmy/" >
				Eugenio Derbez consigue dos nominaciones al Premio Emmy			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>El programa “LOL: Last One Laughing” de Eugenio Derbez ha conseguido dos nominaciones a los Premios Emmy 2020. El comediante Eugenio Derbez dio a conocer</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-107402 post type-post status-publish format-standard has-post-thumbnail hentry category-politica tag-local-news tag-noticias-locales-de-kansas tag-politica">
				<a class="elementor-post__thumbnail__link" href="http://dosmundos.com/2020/06/01/davids-goes-virtual-to-reach-community-leaders-area-residents/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/05/Sharis.jpg?fit=600%2C300" class="attachment-full size-full" alt="" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/05/Sharis.jpg?w=600 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/05/Sharis.jpg?resize=300%2C150 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="http://dosmundos.com/2020/06/01/davids-goes-virtual-to-reach-community-leaders-area-residents/" >
				Davids goes virtual to reach community leaders, area residents			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Tere Siqueira The coronavirus is not only changing how voting is done; it also is changing how campaigning is done. U.S. Rep. Sharice Davids</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-107400 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-local-news tag-noticias-locales-de-kansas">
				<a class="elementor-post__thumbnail__link" href="http://dosmundos.com/2020/05/31/wyandotte-county-adopts-the-kansas-ad-astra-phase-2-re-opening-plan/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/Restard.jpg?fit=600%2C300" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/Restard.jpg?w=600 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/Restard.jpg?resize=300%2C150 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="http://dosmundos.com/2020/05/31/wyandotte-county-adopts-the-kansas-ad-astra-phase-2-re-opening-plan/" >
				Wyandotte County Adopts the Kansas Ad Astra Phase 2 Re-Opening Plan			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>As of Friday, May 22, Wyandotte County is following Governor Kelly’s Phase 2 re-opening plan, which is part of her statewide re-opening plan. “The local</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-107398 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-deportes tag-deportes-y-mas-deportes tag-sports">
				<a class="elementor-post__thumbnail__link" href="http://dosmundos.com/2020/05/31/deportes-y-mas-deportes-86/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/Deortes.jpg?fit=600%2C300" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/Deortes.jpg?w=600 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/05/Deortes.jpg?resize=300%2C150 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="http://dosmundos.com/2020/05/31/deportes-y-mas-deportes-86/" >
				DEPORTES Y MAS DEPORTES			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Chara Bayern Munich cerca del título Tras la reanudación de la temporada en la Bundesliga, el Bayern Munich está cada vez más cerca de</p>
		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-5c79841 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5c79841" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-38c07d9 elementor-column elementor-col-100 elementor-top-column" data-id="38c07d9" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-b76d313 elementor-widget elementor-widget-html" data-id="b76d313" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="106804" class="elementor elementor-106804 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-475915cb elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="475915cb" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-76862bb1 elementor-column elementor-col-100 elementor-top-column" data-id="76862bb1" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7b106d46 elementor-widget elementor-widget-heading" data-id="7b106d46" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">SEND US YOUR NEWS TIP or FOLLOW US ON</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-8a8ed8d elementor-shape-circle elementor-widget elementor-widget-social-icons" data-id="8a8ed8d" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-400b1fb" href="https://www.facebook.com/dosmundosnews" target="_blank">
					<span class="elementor-screen-only">Facebook</span>
					<i class="fab fa-facebook"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-6e48e38" href="https://twitter.com/2mun2news" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fab fa-twitter"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-1e2b22e" href="https://www.youtube.com/channel/UC-pA9l5eqhLurWUtauY8x4A" target="_blank">
					<span class="elementor-screen-only">Youtube</span>
					<i class="fab fa-youtube"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<footer class="elementor-element elementor-element-392e6a77 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="392e6a77" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;opacity-tilt&quot;}">
					<div class="elementor-shape elementor-shape-top" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2600 131.1" preserveAspectRatio="none">
	<path class="elementor-shape-fill" d="M0 0L2600 0 2600 69.1 0 0z"/>
	<path class="elementor-shape-fill" style="opacity:0.5" d="M0 0L2600 0 2600 69.1 0 69.1z"/>
	<path class="elementor-shape-fill" style="opacity:0.25" d="M2600 0L0 0 0 130.1 2600 69.1z"/>
</svg>		</div>
					<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-610f6292 elementor-column elementor-col-50 elementor-top-column" data-id="610f6292" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-f7d4615 elementor-widget elementor-widget-image" data-id="f7d4615" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="482" height="374" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/SQDosMundosLogoWhiteLettersAsset-1.png?fit=482%2C374" class="attachment-2048x2048 size-2048x2048" alt="" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/SQDosMundosLogoWhiteLettersAsset-1.png?w=482 482w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/SQDosMundosLogoWhiteLettersAsset-1.png?resize=300%2C233 300w" sizes="(max-width: 482px) 100vw, 482px" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-78b9aeee elementor-column elementor-col-50 elementor-top-column" data-id="78b9aeee" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3d1d97ab elementor-widget elementor-widget-heading" data-id="3d1d97ab" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">CONTACT US</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-0c52543 elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="0c52543" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-building"></i>						</span>
										<span class="elementor-icon-list-text">1702 South 55th St., Kansas City KS 66106</span>
									</li>
								<li class="elementor-icon-list-item" >
										<span class="elementor-icon-list-text">Tel: 816-221-4747</span>
									</li>
								<li class="elementor-icon-list-item" >
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-fax"></i>						</span>
										<span class="elementor-icon-list-text">Fax 913-287-5881</span>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</footer>
				<section class="elementor-element elementor-element-7ae56e6 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="7ae56e6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-0b71fe3 elementor-column elementor-col-100 elementor-top-column" data-id="0b71fe3" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-f3bb706 elementor-align-center elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="f3bb706" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-copyright"></i>						</span>
										<span class="elementor-icon-list-text">2020 All Rights Reserved. Dos Mundos Newspaper </span>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"b6371f804a","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/dosmundos.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=2.9.3'></script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.10'></script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.9.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"http:\/\/dosmundos.com\/wp-admin\/admin-ajax.php","nonce":"636a40fda2","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.10'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.10","urls":{"assets":"http:\/\/dosmundos.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":107404,"title":"KCPD%20officer%20partners%20with%20nonprofits%20to%20feed%20dozens%20of%20families%20in%20need%20-%20Dos%20Mundos%20Bilingual%20Newspaper","excerpt":"","featuredImage":"http:\/\/dosmundos.com\/wp-content\/uploads\/2020\/05\/KCD.jpg"}};
</script>
<script type='text/javascript' src='http://dosmundos.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.10'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'176007533',post:'107404',tz:'-5',srv:'dosmundos.com'} ]);
	_stq.push([ 'clickTrackerInit', '176007533', '107404' ]);
</script>

</body>
</html>
