<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Now a 2nd catastrophic construction failure</title>
	<meta name="description" content="On July 17, 2006, the Rev. Peter Jaramillo offered a Mass for Connie Alcala, Dolores Carmona, Delores Galvan and Linda Scurlock." />
	<link rel="canonical" href="https://dosmundos.com/2021/07/16/now-a-2nd-catastrophic-construction-failure/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Now a 2nd catastrophic construction failure" />
	<meta property="og:description" content="On July 17, 2006, the Rev. Peter Jaramillo offered a Mass for Connie Alcala, Dolores Carmona, Delores Galvan and Linda Scurlock." />
	<meta property="og:url" content="https://dosmundos.com/2021/07/16/now-a-2nd-catastrophic-construction-failure/" />
	<meta property="og:site_name" content="Dos Mundos Bilingual Newspaper" />
	<meta property="article:publisher" content="https://www.facebook.com/dosmundosnews" />
	<meta property="article:published_time" content="2021-07-16T16:05:00+00:00" />
	<meta property="article:modified_time" content="2021-07-15T20:28:34+00:00" />
	<meta property="og:image" content="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Editorial-1.jpg?fit=600%2C300&#038;ssl=1" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="300" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Luis Merlo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dosmundos.com/#organization","name":"Dos Mundos Newspaper","url":"https://dosmundos.com/","sameAs":["https://www.facebook.com/dosmundosnews","https://twitter.com/2mun2news"],"logo":{"@type":"ImageObject","@id":"https://dosmundos.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/dosmundos.com/wp-content/uploads/2015/04/TWITTERSQUARELOGO.jpg?fit=600%2C600&ssl=1","contentUrl":"https://i1.wp.com/dosmundos.com/wp-content/uploads/2015/04/TWITTERSQUARELOGO.jpg?fit=600%2C600&ssl=1","width":600,"height":600,"caption":"Dos Mundos Newspaper"},"image":{"@id":"https://dosmundos.com/#logo"}},{"@type":"WebSite","@id":"https://dosmundos.com/#website","url":"https://dosmundos.com/","name":"Dos Mundos Bilingual Newspaper","description":"Kansas City","publisher":{"@id":"https://dosmundos.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dosmundos.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dosmundos.com/2021/07/16/now-a-2nd-catastrophic-construction-failure/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Editorial-1.jpg?fit=600%2C300&ssl=1","contentUrl":"https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Editorial-1.jpg?fit=600%2C300&ssl=1","width":600,"height":300,"caption":"Falla catastr\u00f3fica de construcci\u00f3n"},{"@type":"WebPage","@id":"https://dosmundos.com/2021/07/16/now-a-2nd-catastrophic-construction-failure/#webpage","url":"https://dosmundos.com/2021/07/16/now-a-2nd-catastrophic-construction-failure/","name":"Now a 2nd catastrophic construction failure","isPartOf":{"@id":"https://dosmundos.com/#website"},"primaryImageOfPage":{"@id":"https://dosmundos.com/2021/07/16/now-a-2nd-catastrophic-construction-failure/#primaryimage"},"datePublished":"2021-07-16T16:05:00+00:00","dateModified":"2021-07-15T20:28:34+00:00","description":"On July 17, 2006, the Rev. Peter Jaramillo offered a Mass for Connie Alcala, Dolores Carmona, Delores Galvan and Linda Scurlock.","breadcrumb":{"@id":"https://dosmundos.com/2021/07/16/now-a-2nd-catastrophic-construction-failure/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dosmundos.com/2021/07/16/now-a-2nd-catastrophic-construction-failure/"]}]},{"@type":"BreadcrumbList","@id":"https://dosmundos.com/2021/07/16/now-a-2nd-catastrophic-construction-failure/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dosmundos.com/"},{"@type":"ListItem","position":2,"name":"Now, a 2nd catastrophic construction failure"}]},{"@type":"Article","@id":"https://dosmundos.com/2021/07/16/now-a-2nd-catastrophic-construction-failure/#article","isPartOf":{"@id":"https://dosmundos.com/2021/07/16/now-a-2nd-catastrophic-construction-failure/#webpage"},"author":{"@id":"https://dosmundos.com/#/schema/person/9b90f54da17f4bd3a77c500477383b4a"},"headline":"Now, a 2nd catastrophic construction failure","datePublished":"2021-07-16T16:05:00+00:00","dateModified":"2021-07-15T20:28:34+00:00","mainEntityOfPage":{"@id":"https://dosmundos.com/2021/07/16/now-a-2nd-catastrophic-construction-failure/#webpage"},"wordCount":1329,"publisher":{"@id":"https://dosmundos.com/#organization"},"image":{"@id":"https://dosmundos.com/2021/07/16/now-a-2nd-catastrophic-construction-failure/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Editorial-1.jpg?fit=600%2C300&ssl=1","keywords":["Editorial"],"articleSection":["Editorial"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://dosmundos.com/#/schema/person/9b90f54da17f4bd3a77c500477383b4a","name":"Luis Merlo","image":{"@type":"ImageObject","@id":"https://dosmundos.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f8b82f58766e978781fb311dda4b3c27?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f8b82f58766e978781fb311dda4b3c27?s=96&d=mm&r=g","caption":"Luis Merlo"},"url":"https://dosmundos.com/author/luis_merlo/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Dos Mundos Bilingual Newspaper &raquo; Feed" href="https://dosmundos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dos Mundos Bilingual Newspaper &raquo; Comments Feed" href="https://dosmundos.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dosmundos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d4b15cf2b741e05d756c7c68dce44f47"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://dosmundos.com/wp-content/themes/hello-elementor/style.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://dosmundos.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.3.0' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://dosmundos.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-109198-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-109198.css?ver=1626192844' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/global.css?ver=1626192844' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106801-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-106801.css?ver=1626192845' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106804-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-106804.css?ver=1626192845' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-106831-css'  href='https://dosmundos.com/wp-content/uploads/elementor/css/post-106831.css?ver=1626192845' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=d4b15cf2b741e05d756c7c68dce44f47' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-12988466-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["dosmundos.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-12988466-2", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://dosmundos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dosmundos.com/wp-json/wp/v2/posts/110964" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dosmundos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dosmundos.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://dosmundos.com/?p=110964' />
<link rel="alternate" type="application/json+oembed" href="https://dosmundos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdosmundos.com%2F2021%2F07%2F16%2Fnow-a-2nd-catastrophic-construction-failure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dosmundos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdosmundos.com%2F2021%2F07%2F16%2Fnow-a-2nd-catastrophic-construction-failure%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.36.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4706307436917681","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-NH68P8L' );
</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/NewWebIcon57x571.png?fit=57%2C57&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-110964 single-format-standard elementor-default elementor-kit-109198 elementor-page-106831">

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH68P8L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
				<div data-elementor-type="header" data-elementor-id="106801" class="elementor elementor-106801 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-926495f elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="926495f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-724fc6b" data-id="724fc6b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-541d169 elementor-widget elementor-widget-image" data-id="541d169" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://dosmundos.com/">
							<img width="365" height="60" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/DosMundosLogoWhiteLettersAsset-1@0.5x.png?fit=365%2C60&amp;ssl=1" class="attachment-1536x1536 size-1536x1536" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/DosMundosLogoWhiteLettersAsset-1@0.5x.png?w=365&amp;ssl=1 365w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2020/04/DosMundosLogoWhiteLettersAsset-1@0.5x.png?resize=300%2C49&amp;ssl=1 300w" sizes="(max-width: 365px) 100vw, 365px" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2b1df4a" data-id="2b1df4a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-aff0121 elementor-align-center elementor-icon-list--layout-inline elementor-mobile-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="aff0121" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
					<a href="tel:8162214747">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone-alt"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
					<a href="https://www.facebook.com/dosmundosnews">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
					<a href="https://twitter.com/2mun2news">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter-square"></i>						</span>
										<span class="elementor-icon-list-text"> </span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
					<a href="https://www.youtube.com/channel/UC-pA9l5eqhLurWUtauY8x4A">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-youtube"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
					<a href="https://www.instagram.com/dosmundosnews/">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-instagram"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-3f82a34 elementor-nav-menu--dropdown-mobile elementor-hidden-desktop elementor-hidden-tablet elementor-nav-menu--indicator-classic elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="3f82a34" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-3f82a34" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="http://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="https://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299"><a href="https://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="https://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#" class="elementor-item elementor-item-anchor">Online Editions</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109706"><a href="https://dosmundos.com/2021-issues/" class="elementor-sub-item">2021 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/" class="elementor-sub-item">2017 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/" class="elementor-sub-item">2016 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/" class="elementor-sub-item">2015 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/" class="elementor-sub-item">July to December 2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-3f82a34" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="http://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="https://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299"><a href="https://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="https://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#" class="elementor-item elementor-item-anchor">Online Editions</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109706"><a href="https://dosmundos.com/2021-issues/" class="elementor-sub-item">2021 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/" class="elementor-sub-item">2017 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/" class="elementor-sub-item">2016 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/" class="elementor-sub-item">2015 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/" class="elementor-sub-item">July to December 2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-bf5aa66 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="bf5aa66" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-56aa8d9" data-id="56aa8d9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1a6c2c2 elementor-widget elementor-widget-text-editor" data-id="1a6c2c2" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>Divulgando la cultura en dos idiómas.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1569154" data-id="1569154" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c7ba5ab elementor-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="c7ba5ab" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="tel:8162214747">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone-alt"></i>						</span>
										<span class="elementor-icon-list-text">(816) 221-4747 OFICINA</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d56a91f" data-id="d56a91f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f060fc3 elementor-shape-circle elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="f060fc3" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-400b1fb" href="https://www.facebook.com/dosmundosnews" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-6e48e38" href="https://twitter.com/2mun2news" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-1e2b22e" href="https://www.youtube.com/channel/UC-pA9l5eqhLurWUtauY8x4A" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-b44d26f elementor-section-full_width elementor-hidden-phone elementor-section-height-default elementor-section-height-default" data-id="b44d26f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7a02d4b" data-id="7a02d4b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-50575cd animated-slow elementor-hidden-phone elementor-invisible elementor-widget elementor-widget-image" data-id="50575cd" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;,&quot;_animation_delay&quot;:500}" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://dosmundos.com/">
							<img width="792" height="144" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?fit=792%2C144&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?w=792&amp;ssl=1 792w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?resize=300%2C55&amp;ssl=1 300w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2020/04/WebHeaderArtboard-2.png?resize=768%2C140&amp;ssl=1 768w" sizes="(max-width: 792px) 100vw, 792px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-4e10863 elementor-nav-menu--dropdown-mobile elementor-nav-menu--indicator-classic elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="4e10863" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-4e10863" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="http://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="https://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299"><a href="https://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="https://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#" class="elementor-item elementor-item-anchor">Online Editions</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109706"><a href="https://dosmundos.com/2021-issues/" class="elementor-sub-item">2021 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/" class="elementor-sub-item">2017 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/" class="elementor-sub-item">2016 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/" class="elementor-sub-item">2015 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/" class="elementor-sub-item">July to December 2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-4e10863" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353"><a href="http://dosmundos.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1380"><a href="#" class="elementor-item elementor-item-anchor">Sections</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://dosmundos.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://dosmundos.com/calendar-of-events/" class="elementor-sub-item">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://dosmundos.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="https://dosmundos.com/category/community/" class="elementor-sub-item">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299"><a href="https://dosmundos.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://dosmundos.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://dosmundos.com/category/farandula/" class="elementor-sub-item">Farandula</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1383"><a href="https://dosmundos.com/category/entertainment/" class="elementor-sub-item">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1384"><a href="https://dosmundos.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577"><a href="https://dosmundos.com/category/local-news/" class="elementor-sub-item">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-350"><a href="https://dosmundos.com/category/sports/" class="elementor-sub-item">Sports</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8240"><a href="https://dosmundos.com/sportingkc/" class="elementor-sub-item">Sporting Kansas City News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://dosmundos.com/category/sports/kc-royals/" class="elementor-sub-item">KC Royals</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://dosmundos.com/category/sports/kc-chiefs/" class="elementor-sub-item">KC Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://dosmundos.com/la-seleccion-mexicana-en-kansas-city/" class="elementor-sub-item">La Selección Mexicana en Kansas City</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://dosmundos.com/category/technology/" class="elementor-sub-item">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5928"><a href="https://dosmundos.com/vida-y-estilo/" class="elementor-sub-item">Vida y Estilo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108754"><a href="#" class="elementor-item elementor-item-anchor">Online Editions</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109706"><a href="https://dosmundos.com/2021-issues/" class="elementor-sub-item">2021 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108748"><a href="https://dosmundos.com/2020-issues-2/" class="elementor-sub-item">2020 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108749"><a href="https://dosmundos.com/2019-issues-2/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108753"><a href="https://dosmundos.com/2019-issues/" class="elementor-sub-item">2019 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108745"><a href="https://dosmundos.com/2018-issues/" class="elementor-sub-item">2018 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108746"><a href="https://dosmundos.com/2017-issues/" class="elementor-sub-item">2017 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108751"><a href="https://dosmundos.com/2016-issues/" class="elementor-sub-item">2016 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108752"><a href="https://dosmundos.com/2015-issues/" class="elementor-sub-item">2015 Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108747"><a href="https://dosmundos.com/july-to-december-2014/" class="elementor-sub-item">July to December 2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5924"><a href="https://dosmundos.com/about-dos-mundos-hispanic-community-in-kansas-city/" class="elementor-item">About Dos Mundos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8026"><a href="https://dosmundos.com/contact-info/" class="elementor-item">Contact Info</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="106831" class="elementor elementor-106831 elementor-location-single post-110964 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-editorial" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-19789fc1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="19789fc1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7636968e" data-id="7636968e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a7ea9bf elementor-widget elementor-widget-html" data-id="a7ea9bf" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- /22265366634/DM100 -->
<div id='div-gpt-ad-1611931369306-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611931369306-0'); });
  </script>
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-6b080e31 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="6b080e31" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Now, a 2nd catastrophic construction failure</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-700538a7 elementor-align-left elementor-widget elementor-widget-post-info" data-id="700538a7" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-fde9fb9 elementor-inline-item" itemprop="datePublished">
						<a href="https://dosmundos.com/2021/07/16/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										July 16, 2021					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-18433643 elementor-widget elementor-widget-theme-post-content" data-id="18433643" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<figure class="wp-block-image size-large"><img loading="lazy" width="600" height="300" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Editorial-1.jpg?resize=600%2C300&#038;ssl=1" alt="" class="wp-image-110956" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Editorial-1.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Editorial-1.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption>Falla catastrófica de construcción
</figcaption></figure>



<p><strong>On July 17, 2006, the Rev. Peter Jaramillo offered a Mass for Connie Alcala, Dolores Carmona, Delores Galvan and Linda Scurlock. The four young musicians had perished 25 years earlier at the posh Hyatt Regency Hotel in downtown Kansas City.<br>In one of the nation’s deadliest structural disasters, two skywalks crowded with gaily animated people had collapsed.<br>Alcala, Carmona, Galvan and Scurlock had just arrived with Teresa Cuevas and Rachael Galvan, the other members of Mariachi Estrella de Topeka. They’d been hired to entertain at a Fuller Brush Co. convention being held at the hotel. The musicians entered the hotel from the parking garage onto the second-floor skywalk toting their instruments &#8212; two violins, two trumpets, a large stringed guitarron, a guitar and a vihuela. They were inching through the crush of guests when the fourth-floor skywalk buckled and crashed onto the second-floor skywalk, hurling both to the lobby level.<br>Only two Estrellas survived &#8211; Cuevas and Rachael Galvan. Hospitalized, they missed the July 20, 1981 funerals, attended by 850 mourners. The memorial service was held at Our Lady of Guadalupe Church where the Estrellas had first played as a group on Sundays. Jaramillo, who’s now pastor of two KCK parishes was the natural choice to officiate. The Estrellas had played at his first Mass after ordination. He was related to two of the deceased Estrellas and friends of two others. Their funeral was Jaramillo’s first as a priest.<br>“As their music lives on, so much more the memory of what they stood for will never be forgotten,” Jaramillo recalled saying.<br>His words proved to be prescient. Forty years later, their story lives on. As one of the nation’s first all-female mariachi bands, they were trailblazers. The Downtown Topeka Foundation will unveil a statue of Cuevas this fall. She died in 2013 at age 93 having “inspired generations to keep the music playing,” her granddaughter said.<br>In 2010, the story of Mariachi Estrella was the subject of a film, Mariachi Estrella. The brief, yet remarkable careers of the musicians, “marred by profound loss, has made Mariachi Estrella de Topeka almost mythic figures,” the Lawrence Journal-World reported. “The inspiring thing about it is their legend continues to this day, and people continue to be inspired.”<br>In 2006, the Topeka Performing Arts Center dedicated a new statue on its front lawn. The eight-foot tall bronze memorial honors the Latina mariachi group. The memorial’s inscription reads, in part, “In 1977, seven women from Kansas banded together to share with America the traditions, culture and music of Mexico – and Mariachi Estrella de Topeka was born … They lived on through mariachi members left behind … This … tribute ensures that the story and the music of these seven women will forever be heard.”<br>Kansas City and the Hyatt skywalk collapse survivors and family and friends of the 114 people killed will gather on July 17 to remember. Meanwhile, in Florida, relatives and friends of those injured and killed in the Champlain Towers South collapse will wait and wonder. What caused the 40-year-old beachfront condo to fail? Was it flaws in the design? Environmental corrosion? Or was human error the cause as it was at the Hyatt? Tall buildings elsewhere in the world have survived for millennia, according to data from the Council on Tall Buildings and Urban Habitat. They were constructed without modern engineering know-how and equipment. Why then can’t we construct buildings that endure? We owe it to Connie Alcala, Dolores Carmona, Delores Galvan, Linda Scurlock and the other 110 Hyatt fatalities and 216 people who sustained injuries and the hapless residents of Champlain Towers to erect safe structures that last.</strong></p>



<p>_____________________________________________________________________________________</p>



<p class="has-medium-font-size"><strong>Ahora, una segunda falla catastrófica de construcción</strong></p>



<p>El 17 de julio de 2006, el Rev. Peter Jaramillo ofreció una misa para Connie Alcalá, Dolores Carmona, Delores Galván y Linda Scurlock. Los cuatro jóvenes músicos habían fallecido 25 años antes en el elegante hotel Hyatt Regency en el centro de Kansas City.<br>En uno de los desastres estructurales más mortíferos del país, se derrumbaron dos pasarelas abarrotadas de gente alegremente animada.<br>Alcalá, Carmona, Galván y Scurlock acababan de llegar con Teresa Cuevas y Rachael Galván, las otras integrantes del Mariachi Estrella de Topeka. Los habían contratado para entretener en una convención de Fuller Brush Co. que se estaba celebrando en el hotel. Los músicos entraron al hotel desde el estacionamiento hasta la pasarela del segundo piso portando sus instrumentos: dos violines, dos trompetas, un gran guitarrón de cuerdas, una guitarra y una vihuela. Estaban avanzando lentamente entre la multitud de invitados cuando la pasarela del cuarto piso se dobló y se estrelló contra la pasarela del segundo piso, arrojándolos a ambos al nivel del vestíbulo.<br>Sólo sobrevivieron dos Estrellas: Cuevas y Rachael Galván. Hospitalizados, se perdieron los funerales del 20 de julio de 1981, a los que asistieron 850 dolientes. El servicio conmemorativo se llevó a cabo en la Iglesia de Nuestra Señora de Guadalupe, donde las Estrellas habían tocado por primera vez como grupo los domingos. Jaramillo, quien ahora es párroco de dos parroquias de KCK, fue la elección natural para oficiar. Las Estrellas habían tocado en su primera misa después de la ordenación. Estaba relacionado con dos de las Estrellas fallecidas y era amigo de otros dos. Su funeral fue el primero de Jaramillo como sacerdote.<br>“Mientras su música siga viva, nunca se olvidará mucho más el recuerdo de lo que representaron”, recordó Jaramillo haber dicho.<br>Sus palabras demostraron ser proféticas. Cuarenta años después, su historia sigue viva. Como una de las primeras bandas de mariachis exclusivamente femeninas del país, fueron pioneras. La Fundación Downtown Topeka develará una estatua de Cuevas este otoño. Murió en 2013 a los 93 años de haber “inspirado a generaciones a seguir tocando la música”, dijo su nieta.<br>En 2010, la historia del Mariachi Estrella fue el tema de una película, Mariachi Estrella. Las breves pero notables carreras de los músicos, “empañadas por una profunda pérdida, han convertido al Mariachi Estrella de Topeka en figuras casi míticas”, escribió el Lawrence Journal-World. “Lo inspirador es que su leyenda continúa hasta el día de hoy y la gente sigue inspirándose”.<br>En 2006, el Topeka Performing Arts Center dedicó una nueva estatua en su jardín delantero. El monumento de bronce de dos metros y medio de altura rinde homenaje al grupo de mariachis latinos. La inscripción del memorial dice, en parte, “En 1977, siete mujeres de Kansas se unieron para compartir con Estados Unidos las tradiciones, la cultura y la música de México, y nació el Mariachi Estrella de Topeka … Vivieron a través de los miembros del mariachi que dejaron atrás … Esto … El tributo asegura que la historia y la música de estas siete mujeres serán escuchadas para siempre”.<br>Kansas City y los sobrevivientes del colapso del Hyatt Skywalk y familiares y amigos de las 114 personas muertas se reunirán el 17 de julio para recordar. Mientras tanto, en Florida, los familiares y amigos de los heridos y muertos en el colapso de Champlain Towers South esperarán y se preguntarán. ¿Qué causó que el condominio frente al mar de 40 años fallara? ¿Fueron fallas en el diseño? ¿Corrosión ambiental? ¿O fue un error humano la causa como lo fue en el Hyatt? Los edificios altos en otras partes del mundo han sobrevivido durante milenios, según datos del Council on Tall Buildings and Urban Habitat. Fueron construidos sin los conocimientos y el equipo de ingeniería modernos. Entonces, ¿por qué no podemos construir edificios duraderos? Se lo debemos a Connie Alcalá, Dolores Carmona, Delores Galván, Linda Scurlock y las otras 110 muertes de Hyatt y 216 personas que sufrieron lesiones y los desventurados residentes de Champlain Towers el erigir estructuras seguras que perduren.</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-be1f101 elementor-widget elementor-widget-html" data-id="be1f101" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-944c81d elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="944c81d" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://dosmundos.com/2021/07/16/silva-sevilla-recounts-daughters-journey-through-depression/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Silva Sevilla recounts daughter’s journey through depression</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
							</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3cf70ccc" data-id="3cf70ccc" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-4407de92 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4407de92" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3a2bf9d4" data-id="3a2bf9d4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4c8389a7 elementor-widget elementor-widget-heading" data-id="4c8389a7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-large">Share:</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-43c586aa" data-id="43c586aa" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-792deac2 elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="792deac2" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook-f"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-linkedin-in"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-3738ad7 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-html" data-id="3738ad7" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N5755.3922542DOSMUNDOS.COM/B24554851.295016730'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>		</div>
				</div>
				<div class="elementor-element elementor-element-f66e766 elementor-widget elementor-widget-image" data-id="f66e766" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.voicesonvaccinations.org/es/inicio/">
							<img width="275" height="275" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/05/VaccinationAd-2.jpg?fit=275%2C275&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/05/VaccinationAd-2.jpg?w=275&amp;ssl=1 275w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/05/VaccinationAd-2.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 275px) 100vw, 275px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-cc1f613 elementor-widget elementor-widget-image" data-id="cc1f613" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.doubleupheartland.org">
							<img width="300" height="300" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/06/DoubleBucksJUNE1.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/06/DoubleBucksJUNE1.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/06/DoubleBucksJUNE1.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-ce2c747 elementor-widget elementor-widget-html" data-id="ce2c747" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
				<div class="elementor-element elementor-element-cbb58cf elementor-widget elementor-widget-heading" data-id="cbb58cf" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-2034060d elementor-grid-1 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="2034060d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-110767 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-uncategorized tag-editorial">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/06/11/the-origins-of-fathers-day/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/06/Editorial-1.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/06/Editorial-1.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/06/Editorial-1.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/06/11/the-origins-of-fathers-day/" >
				The origins of Father’s Day			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>Every third Sunday in June, Americans nationwide get together to celebrate the fathers and father figures in their lives.The holiday dates back to the beginning</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-110351 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid tag-health tag-salud">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/04/20/covid-19-vaccines-how-to-separate-facts-from-myths/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/04/Covid-1.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/04/Covid-1.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dosmundos.com/wp-content/uploads/2021/04/Covid-1.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/04/20/covid-19-vaccines-how-to-separate-facts-from-myths/" >
				COVID-19 vaccines: How to separate facts from myths			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>Commentary by Tere Siqueira Getting vaccinated for COVID-19 is a personal choice. But it is a choice you should consider making.Vaccination is the only way</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-110469 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-entretenimiento">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/05/03/los-picapiedra-anuncian-secuela-directa/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/04/Flinstons.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/04/Flinstons.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/04/Flinstons.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/05/03/los-picapiedra-anuncian-secuela-directa/" >
				Los Picapiedra anuncian secuela directa			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>Los Picapiedras están de regreso! Warner Bros. Animation anunció sorpresivamente el lanzamiento de una nueva serie sobre la familia de la Edad de Piedra siento</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-110473 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-entretenimiento">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/05/04/house-of-the-dragon-comienza-produccion/" >
			<div class="elementor-post__thumbnail"><img width="300" height="150" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/04/House.jpg?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/04/House.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/04/House.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/05/04/house-of-the-dragon-comienza-produccion/" >
				House Of The Dragon comienza producción			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>El próximo spin-off de Game of Thrones de HBO, House of the Dragon, está entrando en producción. Incluso antes de que terminara la serie más</p>
		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-8ae1692 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8ae1692" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6e91c4b" data-id="6e91c4b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-fec197c elementor-widget elementor-widget-html" data-id="fec197c" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5305a7d0 ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5305a7d0" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7fa65f19" data-id="7fa65f19" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-55a65003 elementor-widget elementor-widget-heading" data-id="55a65003" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Related Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-60d9e35b elementor-grid-4 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="60d9e35b" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;4&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-110962 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community tag-comunidad tag-health tag-local-news tag-mental-health tag-mujer tag-noticias-locales-de-kansas tag-sociedad tag-society">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/07/16/silva-sevilla-recounts-daughters-journey-through-depression/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/PatriciaSotoSilva.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/PatriciaSotoSilva.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/PatriciaSotoSilva.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/07/16/silva-sevilla-recounts-daughters-journey-through-depression/" >
				Silva Sevilla recounts daughter’s journey through depression			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Angie Baldelomar Patricia Silva Sevilla remembers the day she found out her daughter, Samantha, was being bullied.It was during Samantha’s seventh-grade year. Silva Sevilla</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-110954 post type-post status-publish format-standard has-post-thumbnail hentry category-international tag-internacional tag-international tag-slide">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/07/15/cubans-hold-biggestanti-government-protests-in-decades/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Cuba.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Cuba.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Cuba.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/07/15/cubans-hold-biggestanti-government-protests-in-decades/" >
				Cubans hold biggestanti-government protests in decades			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Roberta PardoOn Sunday (July 11), thousands of Cubans took to the streets to protest a lack of food and medicine as Cuba undergoes a</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-110960 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community tag-comunidad tag-health tag-local-news tag-mental-health tag-noticias-locales-de-kansas tag-salud tag-salud-mental">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/07/15/pecina-shares-sons-story-to-raise-awareness-about-suicide/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/07/Pecina.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/07/Pecina.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dosmundos.com/wp-content/uploads/2021/07/Pecina.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/07/15/pecina-shares-sons-story-to-raise-awareness-about-suicide/" >
				Pecina shares son’s story to raise awareness about suicide			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>By Angie Baldelomar Uziel Melgoza Pecina Jr. was a smart kid.And he was always busy, whether as an Eagle Scout or as a specialized soldier</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-110952 post type-post status-publish format-standard has-post-thumbnail hentry category-maria-marin tag-maria-marin-2">
				<a class="elementor-post__thumbnail__link" href="https://dosmundos.com/2021/07/12/maria-marin-como-saber-si-estas-con-un-narcisista/" >
			<div class="elementor-post__thumbnail"><img width="600" height="300" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Marin.jpg?fit=600%2C300&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Marin.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2021/07/Marin.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://dosmundos.com/2021/07/12/maria-marin-como-saber-si-estas-con-un-narcisista/" >
				María Marín: Cómo saber si estás con un narcisista			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>Recientemente me enteré que la hija de una amiga se está divorciando. Pero lo sorprendente no fue la ruptura del matrimonio, sino cómo la mujer</p>
		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5c79841 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5c79841" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-38c07d9" data-id="38c07d9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b76d313 elementor-widget elementor-widget-html" data-id="b76d313" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4706307436917681"
     data-ad-slot="1689590961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="106804" class="elementor elementor-106804 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-475915cb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="475915cb" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-76862bb1" data-id="76862bb1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7b106d46 elementor-widget elementor-widget-heading" data-id="7b106d46" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">SEND US YOUR NEWS TIP or FOLLOW US ON</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-8a8ed8d elementor-shape-circle elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="8a8ed8d" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-400b1fb" href="https://www.facebook.com/dosmundosnews" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-6e48e38" href="https://twitter.com/2mun2news" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-1e2b22e" href="https://www.youtube.com/channel/UC-pA9l5eqhLurWUtauY8x4A" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<footer class="elementor-section elementor-top-section elementor-element elementor-element-392e6a77 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="392e6a77" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;opacity-tilt&quot;}">
					<div class="elementor-shape elementor-shape-top" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2600 131.1" preserveAspectRatio="none">
	<path class="elementor-shape-fill" d="M0 0L2600 0 2600 69.1 0 0z"/>
	<path class="elementor-shape-fill" style="opacity:0.5" d="M0 0L2600 0 2600 69.1 0 69.1z"/>
	<path class="elementor-shape-fill" style="opacity:0.25" d="M2600 0L0 0 0 130.1 2600 69.1z"/>
</svg>		</div>
					<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-610f6292" data-id="610f6292" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f7d4615 elementor-widget elementor-widget-image" data-id="f7d4615" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="482" height="374" src="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/SQDosMundosLogoWhiteLettersAsset-1.png?fit=482%2C374&amp;ssl=1" class="attachment-2048x2048 size-2048x2048" alt="" loading="lazy" srcset="https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/SQDosMundosLogoWhiteLettersAsset-1.png?w=482&amp;ssl=1 482w, https://i0.wp.com/dosmundos.com/wp-content/uploads/2020/04/SQDosMundosLogoWhiteLettersAsset-1.png?resize=300%2C233&amp;ssl=1 300w" sizes="(max-width: 482px) 100vw, 482px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-78b9aeee" data-id="78b9aeee" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3d1d97ab elementor-widget elementor-widget-heading" data-id="3d1d97ab" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">CONTACT US</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-0c52543 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="0c52543" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-building"></i>						</span>
										<span class="elementor-icon-list-text">1702 South 55th St., Kansas City KS 66106</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Tel: 816-221-4747</span>
									</li>
								<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-fax"></i>						</span>
										<span class="elementor-icon-list-text">Fax 913-287-5881</span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</footer>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-7ae56e6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7ae56e6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0b71fe3" data-id="0b71fe3" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f3bb706 elementor-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="f3bb706" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-copyright"></i>						</span>
										<span class="elementor-icon-list-text">2020 All Rights Reserved. Dos Mundos Newspaper </span>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
<link rel='stylesheet' id='e-animations-css'  href='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.2.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.3.0' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.3.0' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.2.2' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/dosmundos.com\/wp-admin\/admin-ajax.php","nonce":"2c74a7b04a","urls":{"assets":"https:\/\/dosmundos.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/dosmundos.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.2.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.3.0' id='share-link-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true,"default_value":767},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false,"default_value":880},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true,"default_value":1024},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false,"default_value":1365},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false,"default_value":1620},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false,"default_value":2400}}},"version":"3.3.0","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/dosmundos.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":110964,"title":"Now%2C%20a%202nd%20catastrophic%20construction%20failure%20%E2%80%93%20Dos%20Mundos%20Bilingual%20Newspaper","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/dosmundos.com\/wp-content\/uploads\/2021\/07\/Editorial-1.jpg?fit=600%2C300&ssl=1"}};
</script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.3.0' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.2.2' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://dosmundos.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.3.0' id='preloaded-modules-js'></script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'176007533',post:'110964',tz:'-5',srv:'dosmundos.com'} ]);
	_stq.push([ 'clickTrackerInit', '176007533', '110964' ]);
</script>

<!-- WiredMinds eMetrics tracking with Enterprise Edition V5.4 START -->
<script type='text/javascript' src='https://count.carrierzone.com/app/count_server/count.js'></script>
<script type='text/javascript'><!--
wm_custnum='04a82dc1fd8f8c27';
wm_page_name='index.php';
wm_group_name='/services/webpages/d/o/dosmundos.com/secure';
wm_campaign_key='campaign_id';
wm_track_alt='';
wiredminds.count();
// -->
</script>
<!-- WiredMinds eMetrics tracking with Enterprise Edition V5.4 END -->
</body>
</html>
